AUMatrixReverb won't work anymore


My acoustic group recorded a tune using the Audacity 1.3 Beta. Recording was fine and I’m now editing. I would like to add a touch of reverb and the reverb plug-in by Apple (I’m using a Mac Mini, OS X 10.4.10) would do what I need. I select a section of audio on which to add the effect and click on the AUMatrixReverb menu selection. The panel for the reverb comes up. However, after making the settings I want, nothing happens when I try to preview. When I play the selection there’s no reverb and no indication in the Edit menu that a modification was made to the file (i.e., there’s no "Undo AUMatrixReverb in he Edit menu). Worked fine when I was using OS X 10.4.6.

How can I get the reverb back? All of the other AU functions work as usual. I realize that this probably is a system, not an Audacity, issue but I hope another forum member has had a similar experience.

Thanks very much.


I’m having the same issue, but it seems to be a problem only for mono

Converting it to stereo (by cut’n’pasting to a stereo track - is there
a better way?) solved the problem.

  • Jacob

Try the Freeverb or GVerb plug-ins,
I prefer the Freeverb, but some users have problems with it or just prefer the GVerb plug-in.