AudioBook Mastering version 4

A joy to find a user group with such well-delineated answers.

A question, though: ACX audition, when I checked it (admittedly a year ago), seems to want a ‘dry’ recording. Straight up voice, nothing else, no compression, no ‘fixing’. I think I must have been mistaken. My supposition is that you need a quiet recording to start, and being parsimonious (fewest ‘adjustments’ possible) is good. But would you follow the suggested protocol in this post before offering up a sample to ACX?

That can be a little crazy.

You can ACX Check a raw recording to see if you may need to fix your microphone before you do anything else. You can go 'round and 'round for weeks with a broken microphone, environment, or recording system. Also, raw is the one we’re going to want if you post looking for help. We’re not interested in your patching mistakes. We’re going to tell you how to get from where you started to ACX compliance.

Apply it again when you think you have succeeded in patching your work for ACX. That’s the one that should come out correct.




would you follow the suggested protocol in this post before offering up a sample to ACX?

You have no choice. ACX’s own version of ACX Check will reject you before you get much past the front door. You need to submit a correct, publication-ready sound clip—only.

My 2-do list contains the recording recommendations. One Hawaiian Shaka from the microphone, etc. It keeps changing before I publish. For one thing, I’m leaning heavily on not recording with the computer.

Pages and Pages of problems go away when you stop using the computer.


Koz

Please note there is no “compression” step in Mastering 4. That’s no accident.

Koz

Thanks again. My originals came through a good mic and preamp, but reside in the computer. They were done in a studio, and are below the -60 noise ceiling, so I’ll stick with the computer files, at least for this book. Never occurred to me to use the Zoom (I have an H2). And love that creative GOBO. Does the coffee cup figure in? :slight_smile:

reside in the computer.

Good Computer Hygiene tells us to be able to point to two separate places that contain your valuable work. So the computer hard drive and a thumb drive count. Separate hard drive is OK. Cloud storage counts. Two partitions on one hard drive does not count.

That pointing metaphor is intentional. Point to the computer and point to the USB Thumb Drive on the credenza.

Does the coffee cup figure in?

This is where I do the three-minute soft shoe about the acoustical resonance function of a half-full 17 Oz (502ml) cardboard coffee cup. It’s there as a pictorial size reference.

I can do a real three-minute soft shoe about the dark blue furniture moving blanket on the desk and the acoustical properties of a roll of paper towels. That’s far from the worst studio setup in the world, especially given you will be missing the noisy computer fans, unintentional voice processing and the electrical interference that a USB microphone can have. I was able to announce with that and produce a stable, ACX-Compliant voice clip with almost no effort.



Screen Shot 2018-12-21 at 19.59.10.png
Koz

I have an H2

Which one? The highly sought-after classic, or the modern one after Zoom Promotion and Publicity got ahold of it. This is the classic.

Koz

I guess that’s the difference between the H2 and the H2n. The H2 is still going for new prices on eBay.

Koz

Hi, and thank yoiu very much for your post.

I have a problem that is, my audio is distorted when RMS Normalise is applied. My Peak Level and Noise Level comply, but not my RMS. But when I click RMS Normalise to say -21.0 DB, it throws my Peak and Noise Level. I keep appying Limiter, Noise Reduction, and RMS Normalise several times over until I finally get ACX Pass. But then my audio is all distorted and doesn’t sound right.

I don’t know mastering audio too well, and am a dummy with filters and other mastering tool. I just need to produce an Audiobook, so I am desperate to get it to pass ACX. But when the file is ACX Passed, the audio doesn’t sound good. The “S” sound comes out as “Sssssss”.

Please help.

Regards.

Do you know if anyone on this forum will be willing to be paid to master my audio for me, to pass ACX check? Thanks.

You could try asking at your local sound recording studio. If the quality of the original recording is not sufficiently good, they will probably turn down the job unless you also hire them to make a new recording.

Sounds like you need a De-esser plugin …
There are two free ones made specifically for Audacity …
Paul-L’s de-esser precise, but complex & can be slow.
Steve’s de-esser plugin less precise, but simple & fast.

Your RMS is your overall loudness. So when your RMS is too quiet, the fix is to make ALL the audio louder. This probably messes with your peak (no big deal, the limiter step in audiobook mastery solves this perfectly). Your noise floor, on the other hand, is not an easy thing to fix. Generally speaking, if RMS normalize makes your noise floor too loud, you can either try to make your recording space quieter or apply very gentle noise reduction, -6 -6 -6, the number of the beast, can work. But if you start getting past -10, you’re probably going to end up with some damage on your audio.

Which means the best way to handle the situation is usually looking at your recording area and figuring out what you can do to make it quieter, or make -you- louder. Getting closer to the mic, creating a sound isolation area for your mic, cozying up in a closet, all valid ways of doing it. There are many, many more ways too.

But when the file is ACX Passed, the audio doesn’t sound good.

Both have to pass. ACX Check should get you past the ACX “Robot”, the hardware test, but then you have to sound good too. That’s ACX Human Quality Control. That’s where you die if you needed intense filters, effects or corrections to pass ACX Check. Anybody can sound like a bad cellphone or a broken microphone. The ACX goal is listening to someone tell you a story in real life over cups of tea.

I just need to produce an Audiobook, so I am desperate to get it to pass ACX.

Write a check to a professional studio, walk in and produce the sound files. Even better if they have a reputation for successful audiobook production. You may be able to get that as part of the contract.

Home microphone makers insist on advertising that you can set up on your kitchen table and crank out book after book. Maybe not. I have a soundproofed third bedroom (one of the kids of a former owner played drums) and even with that I have to wait until most of the street traffic goes away at night. This is not easy.

The longest forum message is 39 chapters and over a year. The poster just wanted to read audiobooks in his apartment in Hollywood. We did eventually get him working. He’s the champion.

We can do this as long as you can, but remember, once you get it working, you have to keep it working through a whole book. ACX likes all the chapters and segments to match.

This is where you Google studios in your area. You might be able to meet in the middle and hire-on someone to record you where you are. I know people who used to do that.

Koz

Hi, I went through all the steps as you suggest, and got the first wo passes but then when I adjusted the noisefloor ( which was only 0.2 dB out -59.8dB) the RMS went out by about 2.8db, then I re did that and the others went out again. How did I get on this merry go round?

You’re failing noise. That’s very common for home readers.

There is another way to look at this. When you announce, your noise has to be 1000 times quieter than your voice. That’s the -60dB number in English. That’s including noises the computer and microphone are making.

Passing noise is hard to do and if you miss it, you get in that juggling act of only being able to meet two of the three Audiobook numbers. “If I make my voice louder, then the noise gets louder…”

Record and post a 20 second WAV sample of your work.

http://www.kozco.com/tech/audacity/TestClip/Record_A_Clip.html

Go down the blue links. They’re short and they give you good hints on how to do each step. Don’t adjust anything or apply any effects.

Koz

Ok, just upgraded to 2.3.3 and went to apply this technique to a podcast I’m working on and turns out Equalization is now replace with Filter Curve. I don’t see the settings we used, rolloff for speech, in there. Any advice to this and the other settings described here for 2.3.3?

Until we sort this, here’s the curve you should be able to install in the current equalizer.

LF_rolloff_for_speech.xml (299 Bytes)
"LF Rolloff is the curve’s old name. It’s the same curve.

Koz

“Low rolloff for speech” is already included in the “Filter Curve” effect.

In the “Filter Curve” effect, click the “Manage” button,
then in the “Factory presets”, select “Low rolloff for speech”.

When I go to Effect->Add/Remove Plug-ins I get a new page that shows them, with controls to enable/disable but no apparent way to “add” this.

You seemed to allude that I could install this in the new Filter Curve. Don’t see that either. Although I do see under the new filter curve there’s a Manage button and then Factory Presets and one choice is Low Rolloff for Speech. Don’t see how to set it to 5,000 though.

They can’t be enabled because they’re not actually there. Unfortunately the Effect Manager does not yet clean out old effects that are no longer present, so the old “Equalization” effect is still listed, even though it no longer exists.

You don’t need to.
The old Equalization effect used quite a small “Size” setting by default, hence the advice to increase the Size setting. The new “Filter Curve” effect already has a larger “Size” set internally (not user adjustable), so you no longer need to do that.