Audio Track area of Audacity has "stretched out" [SOLVED]

I am using Windows 10 with Audacity 2.1.3. I have been using it for a couple of months to digitize my record collection.

Everything was working fine until yesterday. All of a sudden the Audio Track portion of the program seems to have stretched out. As a result, the track moves too fast during recording or playback to be able to stop it at a specific point (to mark the beginning of tracks or delete certain areas). While I can still import my records, it is virtually impossible to export them to MP3 files. I believe previously the area showing the audio track was timed in minutes and seconds. Now it shows the seconds down to three decimal points (2:35.070).

I assume I somehow changed a setting inadvertently, but I cannot find the setting now. Can anyone explain how to fix this?

Thanks for any help.


You can adjust the amount of “time” shown within the track window by using the Zoom tools.
There’s many options for zooming in and out (I like to use Ctrl + mouse wheel), so see here for details:

(It’s a bad idea to post your email address on public forums as spammers search forums for victims).

Well, that was easy. It worked perfectly.

Thanks for the quick response, Steve. And for removing my email address from the post.