Audio recording automatically stops and looping automatically enables after 4-5 seconds

I am trying to record an audio book using v.3.5.1. I start speaking after about a 2 second blank intro. The recording quits after about a total of 5 seconds of time, and loops back automatically to playback my brief audio. The minutes and seconds toolbar shows a loop back bracket at 4 seconds. I am using a Yeti X USB microphone. I use a desktop windows computer. I have viewed many YouTube how to’s, tried to study the “manual”, restarted my computer countless times. What settings are wrong, and how can this be fixed?

Which Audacity version were you using before 3.5.1? Did that work OK?

First audiobook?


I don’t know of a setting that can interrupt a recording and enter playback.

When you stop Audacity, do you have the correct two second silence followed by your two second speech?


You mean something like this, right?

Screen Shot 2024-05-17 at 12.22.11 PM

Have you done a clean shutdown? Hold SHIFT while you shut down. That will close and reset more things than RESTART or plain SHUTDOWN. It also takes a bit longer.

History is good. Which Audacity did you have before this one? It didn’t do this, right? Or is this your first everything? Audiobook, Microphone, Audacity, etc.


Yes on the loop brackets, except it starts at 0 seconds, and ends at 4 seconds.

This is my first time using Audacity. So this version is the first I have used. I will try the reset steps you recommend. Thanks. Paul

That’s different. Your post suggests it looks only at your voice part. So it takes everything from 0.

Still no good clues.

I’m not a fan of Audacity 3.5. People seem to have really odd problems with it.

I’ve been using Audacity 3.4.2 and that seems to work OK. You can get older versions here.

The only shortcoming to this is clearing out the old Audacity. It shouldn’t be that hard to get rid of the program, but Audacity also leaves protected presets and settings behind. I know how to dump those on a Mac, but not Windows.



I posted a help message on the Windows forum. The message title is:

Dump the settings file in Windows


Are you planning on posting work to ACX? We have a couple of handy tools for ACX…

Do you conform to all the ACX requirements? There are some weird ones. Is your book already for sale on Amazon?

Does the story have Plot, Characters, and Setting? It has to not appear on this list (scroll down).


Koz, thanks for your very helpful suggestions. I am not planning to sell my autobiography or use ACX. I just want to eventually create a mp3 file to send to my family so they can download to their devices. Too expensive to print. I did reload 3.4.2,so we’ll see how that works.

A note about how this works. Audacity keeps listings of preferences and settings separate from the actual program. This lets you upgrade or change Audacity and have all your favorite settings stay with you.

That’s the good news. If you develop a problem with your settings, that problem will stick with you like a bad rash.

So if the goal is to Start Over, knowing where those special files are is good.


Two replies from the Windows post:

Menu “Tools / Reset Configuration”? Should be there on Windows as well.

it’s in %appdata%\audacity


Problem solved. I was using Dragon Professional as my audio interface. That was causing a conflict with the built in interface in Audacity with the Windows sound control. Once I stopped using Dragon, everything worked. Dragon is used for audio to text. Audacity is audio to audio. One can’t mix the two. They don’t play well together.

This topic was automatically closed after 30 days. New replies are no longer allowed.