Audio recorded through loopback comes out "crunched"

Hello, recently I’ve had an issue with audacity loopback recording (though this happens for all types) where the recording comes out “crunched”, despite being fine when I hear the actual media through my headphones. I’m not sure why this is happening, I tried increasing the buffer rate to doubling the default (200ms) but it only slightly helped, and this has happened for days on end. Maybe its hardware damage, I’m not sure, as it only started happening recently out of nowhere.

SndUp | Post info - Here is the audio file showing the issue; Its not noticeable on its own too much, but its jarring compared to the actual song (“From The Start” by Good Kid was the best example for this which I could find). Any help would be greatly appreciated.

Check the Windows playback enhancements, particularly “loudness equalization”,
have not been enabled* … Disable Audio Enhancements - Microsoft Support

[ * Windows update can re-eanble audio enhancements ].

Thanks for replying, but I’m afraid it didn’t work; Turned off audio enhancements for all inputs and outputs, but the crunched effect is still there

There can be a second layer of enhancements, sometimes called MaxxAudio.
Turning off all enhancements will not effect the recordings you’ve already made:
the enhanced effect is baked-in when you record loopback.

From what I found online, MaxxAudio is dell-specific, but I’m on an Asus laptop and I couldn’t find the process within the task manager

I’m unsure what you’re saying about the audio being baked-in though - I tried rerecording loopback with the same song to compare both with enhancements and without, but I didn’t hear a difference. I can share a sound file without the enhancements if that helps though

Asus can have MaxxAudio … Asus MaxxAudio - Google Zoeken #

It can show up as “HD Audio Background Process” in task manager.