Audio file showing 0 bytes, won't play

I’m a journalist and recorded an interview with my Olympus WS-801 Voice Recorder, or so I thought. Unfortunately, the interview doesn’t show up on my voice recorder at all. When I plug the recorder directly into my USB port on my Macbook Pro (OS X 10.8), the file (which is an WMA) is listed, but it says the size is “0 bytes,” and the audio won’t play in VLC Player (my go to player for WMAs).
I tried importing the raw data into Audacity 2.0.4, and that didn’t work either. Any steps I’m missing?

I’ve recorded 250 interviews and for some reason this file doesn’t work. I should add that the recorder didn’t run out of batteries during the interview. And there was plenty of space for recording the interview.
I’m at wit’s end, because I was hoping to submit the article in the next few days. Any help would be greatly appreciated. Really hoping it’s salvageable.

Even Audacity can’t make a show out of zero bytes.

Can you make it fail again? There is a limit to how many times you can record over a flash card. They’re not rated billions of cycles like Solid State Drives.

This is the second portable recorder failure reported in the last bunch of days. I was going to buy one to replace my micro-cassette machine, but I’m rethinking this. I have a friend’s Zoom H4 and that seems to work well.


Thanks for the response. The device is only 6 months only, so I can’t imagine it’s already heading south. And I tried recording another audio file, which worked fine. So I’m really scratching my head.

It only requires a tiny error on a flash card to trash a file that is written over the bad bit.
Flash cards these days are extremely cheap for huge storage capacity. I wonder about the quality of the cheaper ones, though there is no guarantee that a more expensive brand will be more reliable.