Audio extremely tinny after 2-3 seconds, WINDOWS SOUND ENHANCEMENTS ARE OFF

When i try to record me singing and playing guitar together, the sound gets extremely tinny and awful, despite using a Blue Yeti. I’ve disabled both the sound enhancements for my microphone as well as my headphones, I’ve reinstalled Audacity, and my audio drivers, nothing seems to work, im not quite sure what to do.
I’m on Audacity 3.0.3

What else do you have running on your machine? See where it says in the second panel, “Allow applications to take control?”

Do you use Skype, Zoom, or other chat application? Those are famous for processing sound whether you want them to or not.

You are the poster child for what happens when noise reduction goes wrong. Many applications use tones that “hang around” to define “Noise.” If there are tones in the sound around the house or wall power sounds that never change, they’re probably evil noise and they can be filtered out.

These tools tend to hate music. Any sustained tone or sound qualifies. It can be the sound made by your computer cooling fan, or it can be the sustained note in the third measure of your song.

Yes, it’s perfectly normal for Windows tools to do this, but since you’ve been there already, Clean Shutdown the machine (Shift+Shutdown > Wait > Start). That should clear out all applications and settings. When the machine starts, don’t let anything else start.

There’s a proof for this. Disconnect your network or shut down your WiFi and see what complains.


There can be another level of audio enhancements, e.g. Dell Audio

Okay so the only app i have is discord (I’ve uninstalled skype already). I tried it with my internet disconnected, the sound is still all messed up. I’ve also tried unchecking the exclusive control box to no avail.

I’m using my motherboard’s onboard audio, so no sound card. The realtek settings program doesn’t show any effects in use either.

Realtek is capable of applying audio enhancements …
https ://

And I am sure you have selected your Yeti microphone in the Device Toolbar

Just to confirm -

  • Are you using the correct end of the microphone? For the blue yeti, it’s not the top, but the side with the knobs.
  • Is this problem exclusive to Audacity, or does it also happen in other programs?
  • Is the mic connected directly to the computer, or going through USB Hubs?
  • Do other mics show the same behavior?
  1. Yup I am
  2. It’s not exclusive, recording with the windows camera app gives me the same issue
  3. It’s connected directly to the i/o shield at the back of the motherboard
  4. When i use the mic on my webcam it sounds perfectly fine on both audacity and the camera app
  • also, audacity running on ubuntu on the same machine doesn’t give me this issue either.

Are you using the correct end of the microphone? For the blue yeti, it’s not the top, but the side with the knobs.

The First Yeti was a terrific microphone with a broken instruction book. They only told you where the “front” was somewhere in fine print in the back of the book. Nobody ever read that far, so the internet filled up with people using their Yeti wrong. Later instructions were much clearer how to use it.

the sound gets extremely tinny and awful

How long does it take to do that? The beginning of the performance is OK, right? Post some of the distortion. Start with the clean sound at the beginning.

Don’t stop with a short sample. Take it all the way out to between five and ten seconds.

It’s still remotely possible that it’s not Auto Noise Reduction, but it looks like a duck, it quacks like a duck. It’s probably a duck. The question is where it’s coming from. That’s what’s throwing us.

That and it doesn’t affect all microphones in the system…???


This is a pretty rare problem, so the question comes up what’s different between your machine and normal people’s.

audacity running on ubuntu on the same machine doesn’t give me this issue either.

So between your name "pcbuilder64 " and knowing exactly how to install and run Ubunto, it’s safe you do not have a plain, ordinary computer. I bet you know the part number of the button battery on the motherboard, right?

So some of our assumptions for you are going to be wrong. I installed a motherboard incorrectly once and it was unstable from the first birthday until I took it apart days later and found the error. When did the machine start doing this? First Birthday?

Okay so the only app i have is discord

Did it start when you installed Discord? Discord update? Some of these problems can hide for days and you lose the association between your action and the error.


Google Search for Discord Microphone Problems.

This may not be your exact problem, but Discord Microphone troubles are pretty common.


There is one oblique possibility. Do you like to record internet content? The settings for that and recording live performance are different. Make super sure you’re recording directly from your microphone hardware during musical performances and not a software device or driver. No, I don’t think it’s that, either, but we are admonished not to ignore any possibility no matter how remote.