Audio Export Butchering Quality

I recorded some audio to go with testimonial videos for our company. Recently updated to version 3.4.1.

The recordings only clip in a couple of places when an interviewee laughs or exclaims loudly. So I used the envelope tool to adjust and manually “normalize” these sections.

In addition, I have normalized all tracks to -2.0db to give some extra room for final mastering in ableton.

So, with this being said, when I export, the whole damn track is horribly loud and every wave form clips. Gain is at 0. I am exporting individual clip selections as Wav. There’s nothing weird and everything sounds pretty consistent when listening in audacity.

When I export, it’s like nothing I have done has mattered. The wave form is just a square block.

I have used audacity since the beginning, and NEVER have I EVER had a raw audio file block out like this.

What’s worse, I used some VST3 plugins to make it sound very nice with some of the new audacity features. By overcompensating, I can get it to not be completely clipping, but it still clips badly.

What the heck is happening? I can’t even get the raw audio to export how it sounds to just do all my editing in ableton (that’s what I had been doing in the past).

Any ideas?

All normalized to -2.0 db
All gain sliders are at 0
Visually, in audacity, the waves forms are generally small and not clipping at all.

If you have multiple individual tracks one over the other, my guess is Audacity added them all up when you exported. What you probably wanted was Export Selected. Just selecting audio doesn’t do it, you have to find the Export Selected setting.

File > Export > Export Selected Audio. That’s where it is in 3.3.3.


If you have realtime effects, you probably want to do a Tracks → Mix → Mix and Render before normalizing, as the normalization doesn’t “see” realtime effects.

“File > Export > Export Selected Audio. That’s where it is in 3.3.3.”

Yup yup, doing this already. :slight_smile:

“If you have realtime effects, you probably want to do a Tracks → Mix → Mix and Render before normalizing, as the normalization doesn’t “see” realtime effects.”

This might be the trick! I will try today!

As an update, the blocking and the total destruction of the audio file appears to be happening when exporting as .WAV. I was able to get a proper export using both MP3 and AIFF. So I am just going the AIFF route.

I appreciate your responses. Must be a proper bug as I used the same technique for all three and only WAV seems to have an issue.
Audacity exports 11-15-23

that’s worrying. Can you send me that file and project before it gets exported?

Sure thing, here is a drive link. Audacity - Google Drive

Here are the parameters I am using for export

Audacity 3.4.1
I am on Windows 11
OS Name Microsoft Windows 11 Pro
Version 10.0.22621 Build 22621
System Model Raider GE68HX 13VG
System Type x64-based PC
Processor 13th Gen Intel(R) Core™ i9-13950HX, 2200 Mhz, 24 Core(s), 32 Logical Processor(s)
Installed Physical Memory (RAM) 32.0 GB
Total Physical Memory 31.7 GB
Name NVIDIA GeForce RTX 4070 Laptop GPU

Okay, it seems the issue just happens to 32-bit PCM, U-law and A-law encoding. We’ll look into it more when it’s not 11pm :wink:

1 Like

Okay, so this forum thread got me really worried at first.
Indeed, after the file had been exported using either of the three encodings – 32-bit PCM, U-law, and A-law – and then imported into Ableton, it clipped badly when played back. But after I gave it a closer look, it turned out that it had to do with Ableton itself because neither Reaper nor Ardour had such a problem with the exact same file that otherwise sounds fine.

That being said, @musicalymia you better avoid any of these three encodings when exporting your WAV files and you should be fine.

1 Like