Audacity wont record at 96KHz from VAC

Hi all,

I am using Virtual Audio Cable to stream an audio output from my PC into Audacity. I’m new to VAC but as far as I can tell it’s setup correctly.

The source is 96KHz 24 bit. I have Audacity’s Project Rate set to 96KHz. I’m using ‘Exclusive’ mode from the Audio source and WASAPI for the Audacity input.

If I start the audio playing through VAC, VAC shows the Rendered stream as being 96KHz 24 bit. When I hit Record on Audacity it advises that it cant open the sound device.

On the other hand if I start Audacity recording before I start the audio source it records happily, but VAC shows the Render and Capture as being 48KHz 16 bit.

It seems that Audacity wants to accept audio only at 48Khz 16-bit.

I’m sure I must be missing something. Can anyone advise on this?


If you’re using the free version of VAC, it is limited to 16-bit, 48 kHz.

Thanks Steve for the reply.

I bought VAC.

I should say that I have just updated Audacity to 2.4.2, and it reports the error code -9996 when I try to start recording.

I attach a screenshot of what I see in VAC when playing from the source (without trying to record it).
I also attach a screenshot of what I see if I start Audacity recording first (while the source is not playing)

I tried this again today and everything worked as it should. Beats me. I don’t recall changing anything.

Good to hear. Thanks for the update.

If you figure out what made the difference, please post an update - it could be helpful for anyone else having similar problems with VAC.