Audacity won't read input from Akai EIE Pro despite interface being recognized

I used this Akai interface with Audacity for the last year and half and out of nowhere this time, I can’t get the program to read an input from the interface. I tried initially with an older version of Audacity and also tried the newer version and cannot get a read on the input from the Akai, despite being recognized by Audacity.

I have the interface selected for both Playback Device and Recording Device and getting nothing still.

Playback options show:
Microsoft Sound Mapper
Speakers (Akai EIE Pro)
Speakers/Headphones (Realtek)

Recording options show:
Microsoft Sound Mapper
Line In (Akai EIE Pro)
Microphone Array

I feel like there used to be a 4th option that is not being shown and believe it was called Stereo Mix? I’m not sure where this option went but seems to be the only difference between it not working now and it working before.

Tried the interface through Adobe Audition which also recognized the device but for a short amount of time it said (not working) beside the interface name so not sure what the hell is happening. This is driving me absolute bonkers. The audio is hitting the interface but can’t get it to pass through into the computer through the programs for some reason when I have done it a bunch of times before.

I’m also a little low on disk space and didn’t know if this had something to do with it too?

If neither Audacity nor Audition can communicate with the interface,
then perhaps it’s a Windows privacy barrier …

This topic was automatically closed after 30 days. New replies are no longer allowed.