Audacity won't open my file directory to import mp3 files

I installed Linux beta on my chromebook (81.0.4044.141) on May 23, 2020. Then installed Audacity 2.2.2. When I go to import an audio/mp3 file it opens up an ‘old’ looking directory, but there are no files from my computer there to choose. I tried dragging the mp3 file into the track section on audacity but it didn’t do anything. I also tried installing FFmep and LAME with commands in the Linux terminal with no change. In edit>preferences there is no library option, so I don’t know if that has anything to do with it.
Screenshot 2020-05-24 at 8.57.00 AM.png
Any other suggestions on how to get Audacity to open my actual files or where to find them with this pop up box?


I had the same issue and resolved it by copying the file I wanted access to in Audacity to the ‘Linux files’ folder on my Duet Chromebook running Linux (Chrome OS 90).
Screenshot 2021-05-25 10.52.58 AM.jpg
Screenshot 2021-05-25 10.53.13 AM.jpg
Once in Audacity, the file appeared in Audacity.
Screenshot 2021-05-25 10.53.35 AM.jpg

It looks like Linux may be running in a virtual machine rather than directly on the real hardware.