Audacity Won't Launch

I am using Win 7 Pro I can install audacity there but it will not launch - nothing happens - then I double clicked the desktop shortcut and get a message that audacity is already running - I checked task manager and it does not show up - I uninstalled it and tried again and the same thing a few times - when I uninstall it says some parts have to be manually removed - I go to the folder and when I try to delete I get the message that it can be as it is already running - This is all on the C drive - I had a crash so it is a reinstall - originally it was installed on drive D program files/x86 - I tried to install it there but went to the same set of problems - If it is running invisibly I can’t find it - Every time I install the last screen says launch now and that is checked but when I hit finish nothing happens - Can anyone please help me - I virus scanned the computer and it is clean.

When you reinstalled, wasn’t there a message asking you whether or not you want to do a “clean” install? An Audacity “plain install” preserves the preferences system so to help when you upgrade. This can cause serious problems if you have damaged Preferences. The damage migrates through each install.


No, there was no message for clean install - I can’t still figure out what copy is running as nothing is showing in task manager - thanks for the reply

Reboot your computer so as to be sure that Audacity is not running.
Download Audacity from here:
Install Audacity by double clicking on the audacity-win-2.0.2.exe file and follow the on-screen instructions carefully.
Watch for the “Select Additional Tasks” screen, and when it appears put a check in the “Reset Preferences” box.
Complete the installation.
When you start Audacity, when prompted by a dialogue screen. confirm that you want to reset preferences.


I have exactly the same problem as tterapin, though I’m running Win7 Home Premium SP1. It started by not launching the old version of the program, 1.3.? (after months of not using it), though I do see the process running in the task manager, but not in the programs tab.
First I unistalled it, then tried to install the latest version (2.0.3), I followed your instructions, both with antivirus on and off, and both by reseting perferences during install and by manually editing audacity.cfg settings file. I also tried to install it after deleting Audacity’s preferences folder. Nothing works for the moment, I still get the same result: the process is running but no window will open. If I click the icon again, I get the same message stated by ttrapin saying it’s already running…
Thanks in advance.

Well, I finally got Audacity to run, sorta - I uninstalled the program - rebooted - made sure the folder in programs X86 was gone - ran regedit - the audicity folder i the registry I deleted - rebooted - installed 2.0.3 - checked the preferences box - rebooted after install and the program ran - I then closed it out and tried to relaunch it and back to square one - the program is already running and won’t launch - I rebooted and it opened up like it should - It seems that if you use audacity and exit the program you can’t close and open it without rebooting - I hope audacity comes up with a fix for this as it is frustrating to have a program running you cannot see and preventing reopening the program without rebooting - I am running windows 7 pro 64 bit with virtual xp drive. Audacity is installed on the windows 7 drive without any other programs running.

Do either of you see an Audacity button in the Taskbar? If so, try clicking it.

Otherwise, test if a VST plug-in scan or VST unload is the problem, as follows.

Force Quit Audacity. To do this, click on the “Processes” tab in Windows Task Manager, select audacity.exe, then right-click and choose “End Process Tree”.

Download the attached audacity.txt and rename it to “audacity.cfg” (without quotes). This .cfg disables VST support in Audacity.

In Explorer, open UsersAppDataRoamingAudacity . If you cannot see the AppData folder, show hidden files and folders by following these steps

Paste the renamed audacity.cfg into UsersAppDataRoamingAudacity. Say yes when asked if you want to replace the original file. Now try and launch Audacity.
audacity.txt (57 Bytes)

Thanks for the reply. I replaced the .cfg file but it wouldn’t work :confused: . I have a 64bit S.O. too by the way…

When you say it wouldn’t work, do you mean you replaced the .cfg file successfully but there is no change in the behaviour when you launch Audacity?

Are you sure you force quit Audacity (it was not visible in the “Processes” tab of Audacity) before you replaced the .cfg file?

Is there a Taskbar button for Audacity when you try to launch it?



Are you sure you force quit Audacity (it was not visible in the “Processes” tab of Audacity) before you replaced the .cfg file?

Yes, I did kill the process.

Is there a Taskbar button for Audacity when you try to launch it?

No there is not. I launch it from the start menu icon, or alternatively the .exe file in the installation folder, but even after it’s launched no icon appears in the task bar.

It gets quite difficult now. Would you be able restart Windows in Safe Mode (usually done by pressing F8 - see here ). Try launching Audacity, and if it launches, File > Exit, then see if you can launch it a second time.

Thanks for your patience. Can you think of anything relevant you may have done between the time your 1.3 version launched and the time it didn’t? Were there any audio driver changes or did you add new security programs to your computer? I know you have turned anti-virus on and off, but does that include shutting that program down completely?


Sorry for the waiting, I haven’t received a mail notifying your answer. Down to it:

Would you be able restart Windows in Safe Mode (usually done by pressing F8 - see here > > … -safe-mode ). Try launching Audacity, and if it launches, File > Exit, then see if you can launch it a second time.

I’ve done what you’ve indicated and Audacity would launch both times! I suppose that points towards drivers or an interference between programs? The thing is I can’t remember any major change in the computer lately. Regarding security programs, I can only think of updating AVG free to its 2013 edition, and regarding programs, maybe installing Google Chrome and Opera browsers some time ago. But then the problem was recurrent when I turned the antivirus off…

I may point out that I have just found I have the exact same problem when trying to launch Windows’ sound recorder: its window won’t open but the process runs in the background. I couldn’t make this one work in Safe Mode since I got a message indicating audio devices were not loaded (that’s how I translate it from spanish, at least).

Do these things throw any light on the subject at all?

Thanks for testing. Please check at the bottom of this topic if you are subscribed to the topic. If you are subscribed (the link says “unsubscribe”), sometimes Forum notifications can get diverted to the e-mail Trash box, so check there.

Yes, sound devices are not loaded in Safe Mode (pretty much nothing but Windows essential drivers and services are loaded).

I guess you could try launching AVG while in Safe Mode then see if this stops Audacity launching. I don’t know if AVG will run in Safe Mode, but I think it is worth testing. If you quit AVG when running Windows normally you may not necessarily be shutting all its processes and services down.

The fact that Windows Sound Recorder won’t come on top either could still indicate a security program is at fault or the drivers of your computer sound device are at fault. See here for help checking if you have correct sound device drivers provided by your computer or motherboard manufacturer: .


Thanks for all the help:

Unfortunately I don’t have much time to mess with the computer, but so far I have tried to run AVG in Safe Mode (it runs in a sort of command mode, with less modules loaded I think) and then launch Audacity, which actually worked. If this descards an antivirus interference completely, then I should move on and check any mess with the drivers instead. I’ll give it a try through the link you’ve kindly provided and let you know if I get to push the right buttons :mrgreen:

If you mean that was Windows Safe Mode, It’s hard to draw an inference. It could be that AVG running with all its processes is the problem.

In normal Windows mode you could disconnect the internet then try to see if AVG can be run in any more limited modes. See if there are any behaviour modes you can turn off.


I am having the same problem. Win 7…64bit. have tried all the uninstalls, change config file, etc. Were you able to get a resolution?

Hardly anyone has this problem.

Have you force quit Audacity in Windows Task Manger, shown hidden files and folders, navigated to C:UsersAppDataRoamingAudacity then tried editing audacity.cfg so that it only has this text?


If you have done that then the problem is probably with security programs on your computer not allowing other programs to open, or a defective sound card or set of sound card drivers.

What is the make and model number of your sound card? Have you updated its drivers to the latest drivers supplied by the motherboard or computer maker?

Also see this topic for more ideas about what you could try: .


Same thing for me (I also have Win 7, 64bit). I was using version 2.0.2 OK, but I saw the upgrade to 2.0.3. I upgraded and no more Audacity :frowning: . For hours, I tried all kinds of fixes I read about here (except going to Safe Mode), but no solution. I even tried to reinstall 2.0.2, but now that doesn’t work either. Just shows up as a process in the Task Manager, but nothing else… Audacity is such a great program – there must be some answer to this. It looks like other people have had similar or identical issues. I will try Safe Mode tomorrow, to check on the sound drivers, but really, they were working perfectly in Audacity 2.0.2 just moments before I installed 2.0.3. Why would they all of a sudden fail in the new version?

The first thing that I would suggest is that you re-run the Audacity 2.0.3 installer and select the option to reset preferences.

If Audacity still does not work, try going back to Audacity 2.0.2. You can get the 2.0.2 version of Audacity here:

Thanks for your reply. I actually tried both things before posting, and neither worked. However, it looks like there is something wrong with the audio software on my computer, which may be causing the Audacity install problem. I can only open the sound options window from the Windows 7 Control Panel one time (or alternately from the speaker tray icon), and then after closing it, it can’t be opened again without restarting the computer. One time when the sound options window (with the various options for recording, playback, etc) was open, it froze up for no obvious reason. I have a lot of software on my computer, including recently installed PureSync. I have Carbonite in a suspended state (frozen), so it shouldn’t be affecting anything (I hope). Of course, it’s possible that installing Audacity 2.0.3 affected some of my audio software, but I suspect it’s the other way around. Naturally, I’ve restarted the computer numerous times, and reinstalled Audacity in various ways, but it never works.

The sound works otherwise, and the NCH WavePad program seems to work OK. I tried pressing F8 to boot up in Safe mode, but my motherboard and BIOS won’t allow that, going to a boot options menu instead (for booting from various drives). Perhaps there is another way to go to Safe mode. I also tried updating the various sound drivers, but Windows says they’re all up-to-date. I also tried running “control mmsys.cpl” to get to the sound options window (still no launch), and also “sfc /scannow” to check for corrupt audio system files (everything checks out OK), so no solutions there, either.

I tried the Windows Troubleshooter to check the Audio Playback devices, but no problem was found. However, the Troubleshooter got hung up when it tried to check the Audio Recording devices – this happened several times, and I gave up on it.

Well, now I’m dumbfounded. I tried launching Audacity 2.0.2 immediately after the Win 7 Deskstop screen came up, to try to beat any other startup programs from interferring with the audio software,… and it worked! But then I closed it, and again it wouldn’t launch. (I think…tried so many times). I tried again, and finally was able to bring it up multiple times, without a problem. Then I tried to bring up 2.0.3 (after closing 2.0.2), and that didn’t work. So I restarted, and then both of them were able to launch, independently, of course. I also tried waiting after a restart, and again the program launched. Also the sound options window from the speaker icon in the system tray reopens multiple times… what good fortune!

Well, I guess it was too good to be true. After writing the previous paragraph, which took some time, I tried relaunching both versions – neither of them worked (except for starting an audacity.exe process in the task manager, as usual). Nor does the system tray speaker icon sound options window come up… :frowning: Anyway, there probably is nothing wrong with the Audacity programs… it must be some conflict amongst various programs starting up on my computer at the beginning. I may need to go back and uninstall other programs one at a time until I resolve this. I don’t want to use system restore or reload Windows 7, because that would probably be more trouble than it’s worth.

Thanks everyone for your patience, if you’ve read all this. I will report back if I can find an answer.