Audacity Won't Launch/Open

I’m using the most up to date Forum of Audacity (2.0.2) on a Windows 7 attempting to simply open the program. For some reason after one of my sessions about two weeks ago, audacity will rarely launch, and when it does it will freeze completely or simply not work in general. I’ve attempted to Uninstall and Reinstall, Use the Zipped forum instead of the download, restart my computer, shut down, Deleted everything of which i could find that had traces to Audacity, had time pass ( the two weeks ) and yet still nothing seems to work for getting it to work properly. I’m not the most Computer savey person when it comes to finding stuff on my own, but with guidance i can usually get pretty much anything done. Any help would be greatly appreciated seeing as i really need to get back to using Audacity!

This usually means you have changed the usual sound devices you use (or changed their drivers) or you have installed plug-ins that may be incompatible with Audacity.

Alternatively the Audacity preferences may have become corrupted in some way. I would first of all try resetting Preferences, which is most simply done by reinstalling Audacity with the “Reset Preferences” box checked. See here for instructions .

If that does not help, changes to plug-ins, sound devices or their drivers are almost certainly the cause. Going back to an earlier System Restore Point in Windows can sometimes do the trick.


Thanks Gale I thought I had reset preferences in one of my re install sessions, but I must have forgot. The program seems to be working fine as of the moment but if it acts up again i’ll be sure to stop by for some more help. The help was much appreciated, thank you!

Audacity froze relatively soon after my last post, i tried to fix it again with Restarting, Resetting preferences, uninstalling, etc, but to no avail. I have the same problem as i did last time where when i go to open, it does not launch, but then will tell me a copy is already made when i try to open again. I didn’t change anything with my recorders, and didn’t touch plug-ins with adding or removing, but my system isn’t backed up correctly at the moment so I’d rather not go back to a restore. Is their anything else i could do to attempt to fix this, or is their any other post i can look at to figure out the problem? Again any help would be appreciated, thanks again.

How are you launching Audacity? If you are right-clicking an audio file > Open with Audacity, or opening an AUP project file, try just double-clicking Audacity from the installation folder instead.

After opening Audacity successfully the last time, did you change the audio playback or recording devices in Windows?

If you see “Audacity is already running” this can mean an old 1.2 version of Audacity is already running. Make sure you have uninstalled 1.2 if you ever had it. When you see “already running” you can open Windows Task Manager to close other Audacity processes.

If there is another 2.0.x process running it will almost certainly be a VST plug-in scan. The scan may happen if you don’t have any VST plug-ins. If you want you can try quitting Audacity and turning off VST plug-in support in the audacity.cfg settings file. You can find audacity.cfg at UsersAppDataRoamingAudacity. You may have to show hidden files and folders before you can see the AppData folder.

When you are in UsersAppDataRoamingAudacity, paste in the attached “audacity.txt” file, renamed to “audacity.cfg” (without quotes). Now start Audacity and see what happens. Make sure it is not running in Task Manager before you start it.

audacity.txt (55 Bytes)

Awesome thanks Gale, it seems to open fine and record fine without freezing as of yet with the new Audacity.cfg. I’ll let you know if anything else happens. As to your other questions, i was opening with the double click on the icon, in the documents section that i had the file, and through the Auto-open from re installing. I did not change any of the recording devices or playback devices on the last attempt. I had hit the record and was saying random stuff, then stopping, deleting, repeating, but when i tried to record again on that attempt it froze and refused to come back. Thanks again for all the help and hopefully it works fine from here on out! Help was greatly appreciated

I don’t know if i’m doing something wrong or what, but again the same problem persists after a time. I had the program working just fine after putting the new file in and renaming audacity.cfg, was i to delete the old audacity.cfg that was currently their, or leave it? I left for a few hours after having it work fine for the period of my last post, and came back and the it would not launch again. I Restarted my computer again, uninstalled, re installed, deleted all the files, moved the new cfg back into the file, tried opening from every access point, and yet still it persists to refuse to launch. Am i doing something wrong or does audacity just not like me?

You cannot have two files named the same in one folder. When you paste in the new (renamed) audacity.cfg, Windows would prompt you to replace the audacity.cfg that’s already in there, or to change the name of the one you are trying to paste in to something other than audacity.cfg. The only audacity.cfg file you want is the one you downloaded from this topic which disables VST plug-ins.

It sounds as if you were doing the correct thing after rebooting. Just make sure you are putting audacity.cfg in the correct place ( UsersAppDataRoamingAudacity ).

When you say you click on the icon, is this an AUP file or audacity.exe you are clicking on? If it is an AUP, please try double-clicking on audacity.exe, not the AUP.

Have you looked in Windows Task Manager before launching Audacity to see if there is an “audacity.exe” already running? Look in the “Processes” tab. Kill the audacity process if it is running.

Does a Taskbar button appear for Audacity when you try to launch it? if so try clicking or right-clicking the Taskbar button.


Alright so I was fiddling with Audacity some more, looking at all of the posts i’ve been given, and I’m 99% positive I have followed everything in the posts. I have the New cfg in the old ones place, but whenever i try opening audacity, No icon appears on my task bar, no loading mouse appears, it appears as a process in task manager, but nothing comes to be. It as well creates a new cfg and places it in the file with the New one I had put in. No matter how many times i delete the file it creates, and closes the process in task manager, and attempt again, it will not launch and makes the old cfg and process appear again. As well, another problem i’m facing is that whenever i go to do one of these seasons of attempting to open Audacity, even if i close out the process when i see it is not working, my computer loses audio. I have tested and it takes the audio completely away from my computer, it wont go to my headset or computer speakers. I apologize if i should have said so sooner, but i just realized it was Audacity. Again any help is awesome, and thanks again!

It can’t do that unless you have the .cfg file you downloaded named incorrectly.

Make sure audacity.exe cannot be seen on the Processes tab of Task Manager. Then delete audacity.cfg that Audacity created. Paste in the .cfg file you downloaded and ensure it is called


So how do you fix that “no audio” problem?

Until you are sure that Audacity is reading the .cfg file you downloaded I don’t think you can draw any conclusions.


The only person who used the word “audacity.exe” is Gale. I don’t think the poster has ‘reveal extensions’ turned on. There is no audacity.exe for them.


I did as instructed with checking Task Manager, Positive that Audacity.exe was not running, I deleted the .cfg and used the link above again to get the New .cfg, Pasted it in and renamed to audacity.cfg. I attempted to open Audacity and got a loading mouse for about 3seconds before it vanished. The program opened in task Manager and Created the old .cfg again.
The New .cfg you are having me put in doesn’t download or get to my computer as a CFG file, it stays as a Note/Text Document. Is there a way for me to change it from Text Document to the CFG file I’m assuming it probably needs to be for this to work? Or am i downloading it wrong somehow?
For the Audio problem the only solution i have found is to Restart my computer. I cant seem to find what would cause it after attempting to open Audacity, but the sound IS gone. After the session of following the previous post to try getting it going again, i checked for sound and got nothing once more. I deleted the .cfg it put in and stopped the process but the audio is still gone.

That is only for folder display. If “Hide extensions for known file types” is unchecked, audacity.cfg appears as “audacity” in Explorer, but “audacity.exe” still shows as “audacity.exe” in Task Manager.


We cannot attach .cfg files on the Forum for security reasons. That is why my instructions said (in two places) to rename “audacity.txt” to “audacity.cfg” (without quotes).

In Explorer, ensure that you are showing file extensions - see below.

Then select the audacity.txt file, then press F2 on your computer keyboard. Hold SHIFT down on your keyboard then press the END key. Now that the extension is selected as well as the file name, type:


If preferred, right-click over this link:

and “Save Link As” or “Save Target As”. If Windows renames it to audacity.txt, use the technique above to save it as audacity.cfg. Quit Audacity. Open UsersAppDataRoamingAudacity. Delete the audacity.cfg that is already in there. Paste in the downloaded or renamed audacity.cfg.

Let’s cross that one when we get Audacity launching.


Before you can rename the file extension, you must be able to see the file extension. Click here to make sure you have “hide file extensions for known file types” unchecked.


Alright when i was renaming the process beforehand i wasn’t renaming correctly to actually change the file type to cfg. However, i have now done this and have attempted to open Audacity after restarting and the works. I’m sadly not getting any better results than before. I try launching from the icon made from downloading/installation on my desktop and nothing happens just as before. I turned the extensions on, i have processes shown and Audacity shows up in processes of task manager but still does not launch.
You asked earlier if i had changed anything with my tools such as mic and Audio output. I do not believe i have changed anything. I know for a fact that I did not change anything on my webcam recorders programming and i didn’t change anything on my headset mic/audio. If something however was changed what would i need to change back or have set up?
And for my audio problem i was quick to jump the gun and i apologize. It seems with multiple programs I open, audio vanishes from my computer even after closing, which is most likely something messed up within my computer not Audacity itself. Sorry for that

Try going back to a system restore point where everything worked or back up your data and reinstall Windows.

You could rather than reinstall Windows reinstall the sound device. Uninstall the sound device in Windows Device Manager then restart the computer and let Windows try to reinstall the device.

If Windows cannot reinstall the sound device, then perhaps you did not have the correct sound device drivers in the first place. See here for help .