Audacity Wonl;t Run on macOS Big Sur 11.6.2

Hi all – I just upgraded (if you can call it that!) to a new MacBook Air, currently running Big Sur (11.6.2) on m1 2020 processor, 16MG I have tried several times now to download and run Audacity on my new machine — and I have even tried older version of Audacity — but the same problem keeps occurring, After following the download and mountain steps, I try to open Audacity for the first time, it gets about 10 seconds in to the process before I get the spinning rainbow death wheel, and am required to “Force Quit” the app. (Not Responding appears next to the logo in the app. list). I’ve run into a few annoying problems with the new Mac, almost all of them to do with music related programs, so perhaps it’s just that, but I am hoping that its an easy fix — a security setting or missed step in the process?

I’ve been using Audacity for over a decade to produce a weekly radio program/podcast of music, and I’ve had no problems whatsoever, so any ideas here would be greatly appreciated!

Thanks in advance!!!

Stephen (notabody)

Try launching Audacity with “Right Click” and then selecting “Open”. You may then be asked if you want to allow the program to run.