Audacity will no longer record audio

Hello Everyone I’m really hoping I can get some help here since I’m completely at a loss. Last night I tried to record on audacity and no sound wave registered. Just a flat silent recording. I checked in my sound control panel and made sure the microphone was working, I’ve changed the audio host, I even deleted the program and downloaded the latest version of audacity, still nothing. Any clue what might be going on or how to fix it?

made sure the microphone was working

Which microphone? We have to build your system in our imaginations to do this.

You can click inside the Audacity recording meters and monitor the incoming sound without actually going into record.

So the microphone is alive in the Windows sound control panels. Something like this:

And the sound meter bounces?

Is the microphone listed as input in the little window next to the microphone icon?

Screen Shot 2020-07-02 at 8.18.32.png
You can make a microphone vanish by selecting the wrong device by accident, by having the microphone connection be erratic or dirty, or by using Stereo or Mono incorrectly.

Plug the microphone in and make sure it settles down before you start Audacity. If the cable is broken or erratic, the microphone may vanish, Once the connection is lost, Audacity will not automatically re-establish it. Also try Transport > Rescan…


Do you use Skype or Zoom? Are you trying to record a Zoom call?


Hello Thank you for the reply!

I am using a Synco d2 microphone that I am running through an H5 recorder.

Yes the sound meter in my sound control panel is bouncing when I speak.

When I open audacity it shows the microphone (H5) is selected as the microphone. I have tried checking connections to no avail. I have also tried changing the audio host settings and tried both mono and stereo still nothing.

Transport and rescanning the device did not work either.

I do not use skype or zoom, I do know the microphone works on Discord. I am not recording from discord though, I want to record directly into audacity.

At this point I’m worried it is something wrong with my equipment but I tried recording on my computers voice recorder and it was able to record just fine.

Hello thank you for the reply!

I am using a Synco d2 interfaced through a Zoom H 5 recorder.

In the sound control panel the sound meter registers my H 5 and the meter bounces when I talk.

The microphone is listed as (H5) in audacity.

I have tried all of the connections with no luck same with transport and rescanning the device.

I do not use Zoom or Skype I do however use Discord and the microphone works in there. I am not recording through discord as I get better quality through Audacity.

I also tried recording on my computers Voice Recorder app and it worked so I’m at a loss as to why specifically audacity will not record.


See my post of today,July 3. maybe that will help