Audacity will export but there's no sound.

The file will play perfectly in Audacity but once I export it (I’ve tried WAV, MP3, AIFF…) it won’t play on iTunes or any other media player. I’ve tried importing the exported files back into Audacity and they play fine. Any clue as to what the issue might be?
Screen Shot 2015-08-09 at 1.15.05 AM.png

Is the issue that the time counter moves in iTunes but you hear nothing? Or does iTunes give an error?

Did you mute the song in right-click or CONTROL-click > Get Info > Options?

Does iTunes need you to have more battery available?


The song isn’t muted and it shows up in iTunes as a full length audio, but when I press play it plays a blank audio track. No error. I’ve tried in on iTunes, uploading it to Soundcloud and VLC.

Drag-select a six second portion of one of the music files on the Audacity time line. File > Export Selection. Make sure that little clip fails to play in iTunes and then post it here:

Scroll down from a forum text window > Upload Attachment > Choose File:


Oh!! I chopped into bits and it worked. When I exported it today as a selected whole, it worked? Perhaps I was being overzealous last night.

Not a clue. I have some ideas if MP3 worked but WAV didn’t. But if both of them failed and the right length show appeared on the player …???


Audacity 2.1.1 on Yosemite 10.10.4

I’ve had a somewhat similar problem a couple of times where I record my podcast, monitor the audio at the start, watch the meters bounce while I record and everything looks good. Go back afterwards and the file is silent aside from maybe a pop or two on the track. Any thoughts?

Is this in Audacity or iTunes?

If it’s in Audacity, does playing a song in iTunes help bring back the sound in Audacity?

Does it help if you right-click or CTRL-click over > Get Info and enable “Prevent App Nap”?


Hi Gale,

It’s both in audacity or if I then export the file.

I have now disabled app nap, so we’ll see if that changes everything. But this only happens once every few months or so.