Audacity records with about half speed only

Hi All,

hopefully that someone can help me.
I am new on Audacity. I have the following problem: if i record from my microphone, then it seams that the recording is done with very low speed.
(may be half of the needed speed) If it is played back then the sound has too high frequency. It is hard to understand voices. I guess the legend on the top of the audio track is in seconds. If so then the cursor goes too slow while recording, it needs about double of the time in the legend.
While doing playback, then the cursor is much faster.
Even if I use only 0.5x for playback speed, then it seams the sound is OK.
I use OpenSuse Leap 15.3 as OS. (linux kernel 5.3.18-59.19)
Advanced Linux Sound Architecture Driver Version k5.3.18-59.19-preempt
pulseaudio 14.2-rebootstrapped

First I tried Audacity 2.2.2, which comes with the repos of the provider. Then I downloaded Audacity 3.0.4-alpha-20210923, compiled it and tried the new version. But both behave in the same manner.
As sound card I use Sound Blaster Audigy Rx.
Motherboard Gigabyte X570 Gaming X
with AMD Ryzon 9 3900x

Thanks in advance

It sounds like there may be a sample rate mismatch somewhere.

Are you able to test if it “exactly” half speed? (Try making a recording, clap, then exactly 1 minute later clap again - are the two claps 30 seconds apart?)

What settings do you have in the Device Toolbar?
What is the “Project Rate” set to? (Bottom left corner of the main Audacity window)

Try making test recordings with “parecord” and “arecord”. Do they also record at the wrong speed?

It seams to be exactly half speed. I tried it like you proposed. I did the test 2 minutes and the cursor was on the 1:00.0 mark. In between my measuring accuracy (I used my watch for time measuring) I would say it’s exact half speed.
Project Rate is set to 44100
Device Toolbar:

  1. combo box: ALSA
  2. combo box: SB Audigy 5/Rx [SB1550]:Mic Capture (hw:0, 1)
  3. combo box: 2 (Stereo) Recording Channels
  4. combo box: SB Audigy 5/Rx [SB1550] Multichannel Playback (hw:0, 3)

How can I set/change parecord and arecord?

arecord and parecord are command line apps that record audio.

The first part of diagnosing a problem is to gather information. These two utilities can help.

“arecord” is an ALSA utility. (
“parecord” is part of a PulseAudio utility " pulseaudio-utils" (

You will notice that they also provide options that can help diagnose problems. For example to list PCMs:

arecord -L

Try playing with arecord first and learn what you can about your sound system, then try with parecord.
Try and find what works for recording, and make a note of anything that doesn’t.

Now I know: the problem has nothing to do with Audacity.
The problem exists with arecord too. In my opinion it is a problem with ALSA or my ALSA configuration.
Just for others with the same symtom:
I found out, that with stereo setting the record speed is only half as needed, but if I use mono then the speed is OK.
I have to go in an other direction now and investigate deeper into the ALSA stuff.
Thanks for helping!

I’m a Windows guy but that’s something to do with the sample rate. Normally, the drivers should communicate the sample rate between the hardware & application (or make any necessary conversions) so everything normally works together.

I found out, that with stereo setting the record speed is only half as needed, but if I use mono then the speed is OK.

That’s weird but of course there are twice as many samples in a stereo file. i.e. With a 44.1kHz file, the software actually reads 88,200 samples every second (alternating left & right) and the left & right samples are clocked-out of the DAC together at 44,100 times per second.

I’m recording multi-track music and am having a new problem. The track is recording at half speed and the wave form is showing ahead of the cursor! I recently updated to 3.4.1 and tried rolling back to 3.4.0, but same problem.
I’m using a USB interface (and tried a difference interface to isolate the problem, but same result). 41,400 hz sample rate and 24-bit format. Windows 11.
I already recorded the first three tracks and this problem started when I tried to overdub another guitar part.