Audacity recording randomly stops / freezes

Hey everybody,

I’m trying to put my vinyl collection into my computer and for whatever reason it seems to randomly stop recording around the 10 minute mark. It’s been happening all day, it’s really annoying.


As you can see from the screenshot, the microphone shows activity, but it’s just stuck there at those db values.
I saw some other guy(s) have the same problem but no one answered his question.

Yes I have enough space, computer is brand new,
No nothing else running in the background,
Turntable to audio interface to usb,
Yes I have all the bad stuff checked off, as matter of fact the laptop I was using until now has the same settings and doesn’t have this problem.

Please help me out, thanks in advance
fuckaudacity.png

Which version of Audacity are you using?

As a test, please try recording using your computer’s built in sound card for both recording and playback. Does the problem still occur?

Hey thanks for the response.

Most up to date version, I downloaded audacity like a week ago.

I tried without the interface, still have the problem.

Another freeze. I don’t know why it happens.

When it does though it treats it as if it’s still recording. I can still click around and do things I would be able to do during recordings like rename a track but I have to stop everthing if I want to play it back for example.
Untitled.png

Last screenshot I’ll post, just wanted to show that the times at which it stops are completely random. I also unplugged the interface when it froze and got this error message in case it helps.
Untitled.png

Check the “power saving” settings on the computer, and ensure that everything is set to “always on”. Then try another test recording.

Took some time to test it out; even though it records for longer now, it still freezes around 20-30 minute mark

Please check the actual version number (look in “Help menu > About Audacity”).
Where did you download it from?
Did you install it to your C:\ drive?

I downloaded the latest version, 2.3.3, off your website.

The setup file was then in my default downloads folder. Computer is less than two weeks old nothing else has been downloaded on it.

Check the USB lead and ensure that it is plugged in securely.
Avoid using a USB hub between the Scarlett and the computer.
If possible, try using a different USB cable and a different USB socket on the computer.

I’ve done that. Same setup with a less powerful, laptop, worked with no problems.

Just gonna bump this real quick, it’s been a month and still freezes. Sometimes at 20 minutes sometimes at 2…it’s some bullshit.

All I gotten as help is dumb questions like is it plugged in properly, what version do you have etc, all of which I anticipated but whatever. If it helps I’ll donate 20 bucks to anyone who can fix my problem. It’s a brand new computer, I don’t do anything on it, there’s no reason for it not to work on the same settings I’ve always used (which is the default ones).

If this was a known problem, then we would have given you the answer straight away. It isn’t a known problem. As you say, it “should” work, and it “does” work for you on your less powerful laptop, but it seems that there’s something peculiar about your new laptop that is causing the recording to randomly stop. We need to try to figure out what that “something” is.

Is Windows fully updated? When Windows starts to update, it can sometimes cause the computer to run very slowly, and that “could” cause recording to stop.

The device I’m using currently isn’t a laptop, it’s a desktop. It’s brand new, everything downloaded from your site, windows is fully updated. it is not a hardware issue or a software issue.

There are many people who have had this problem judging by the google results I got prior to making this account. I made it because those people didn’t get an answer and no definitive explanation was given to anyone; those questions are still just lingering around on this forum.

Personally I don’t think it’s normal that an audio software stops recording out of nowhere, and if my name was attached to it I’d try to understand. Not say “oh maybe this user didn’t download it right”.

So again, I’m willing to pay if someone can take care of this for me. Audacity is a great piece of software when it’s working.

I am having the same issues as well.

I used to be able to record sound directly from the sound board onto my laptop. I used to record and entire act of the school plays sometimes 45 minutes straight.

Then about a year ago the recording stops and pauses and then buffers and then it stops working altogether.

Then it’s a scramble to start recording again. Definitely not seamless.

I am also unable to record my files for audiobooks and now it is affecting income. Is there another reliable program to go to?

I have just set up Audacity so I can record vinyl to my computer. I have followed all the tutorials and instructions and still do not get any sound coming from my turntable and nothing will record, plus now the record mode is stuck on pause and I can’t get it to release. Is there any support system out there that can actually log in to my computer and help me with this.