Audacity recording not in pitch after importing audio file!

Hello all,

I am using:

Audacity 2.1.2
Windows 10
M-Audio MobilePre soundcard

When I record normally (simply run audacity and record a new track) - everything is fine.
Then I import an mp3 audio file I have on my machine.
I play back - everything is fine (both tracks).

Then I record a new track. After I click “stop” ,I can see that something is quickly changed in the waveform of the track, and when I play the new track back - the sound is distorted (pitch is changed, speed is changed, and there is noise). Other tracks remain OK.

I suspect there is an issue with the bit rate, but I don’t have the knowledge to understand what the problem is.

Some details about bit rates in my project:
The project bit rate is set to the default of 44100
The bit rate of all the tracks is shown as 44100
If I check the mp3 file via the file properties in Windows, I see a bit rate of 192Khz.

I attach screen captures of all the above details.

Any help will be greatly appreciated.

That’s a very old version. The current version of Audacity is 2.2.2 and it is available via the Audacity website: Audacity ® | Download for Windows

I don’t think this is very relevant to the problem, but for information:
That is actually the “sample rate” of the track, not the “bit rate”. The “32-bit float” part means that there are 32 bits for each sample, so the bit-rate for those tracks is 32 x 44100 = 1411200 bits per second = 1411.2 kbps.

Re. the problem:
Look in the Windows Sound Control Panel and find the settings for the M-Audio MobilePre. Set the sample rate for the device to 44100 (so that it matches the sample rate in Audacity).

A small update:

I tried the same thing but turned overdub off, and now it records fine.
The problem, of course, is that I can’t hear the tracks already in the project.

Thank you Steve.
I will install the new version of Audacity.
The sample rate of the sound card is already defined as 44100.
It is strange because in the past I did exactly the same thing with exactly the same configuration (OS, Audacity, soundcard, microphone, etc.), with no such problem.
MobilePre config.JPG

In that case, try rebooting your computer.

I did that before I started the recording session.
Will try again but I don’t believe it will make any difference.

Installed Audacity 2.2.2
Restarted Windows.

No change.

HELP!! :cry:

What are the properties for the M-Audio playback device? Is that also set to 44100?

Well, no!
It was 48,000.

I changed it to 44100 and it solved the problem!