Audacity recording meter problem

Working with 2.1.2 and a Windows 8.1 Dell laptop 64 bit system with 16 gigs RAM and a terabyte of storage. Have an Audient iD14 preamp hooked up to the laptop through an USB port and am speaking into a Rode NT1-A mic into the line in 1 on the Audient. For some reason the Audacity preferences file correctly lists the Audient 1/2 as both input and playback output. All the Audient’s meters are functioning properly, but when I click on the “Click to start monitoring” panel on the record meter, it just goes off and pays no attention to the Audient. It doesn’t record ANYTHING, yet the ACX robot shows up the attached screenshot below… What’s up with THAT?
Screenshot (47).png

I assume that’s not the robot at ACX/AudioBook. They don’t have a panel of settings like that. That’s ACX-Check, the home-built simulation of the ACX Quality Control Robot. The object is to do most of your testing at home, so by the time you do submit, your show should sail right through.

ACX-Check has a couple of oddities. The panel seems to suggest your clip is 2/3 perfect and all you need to do is get the RMS (loudness) right and you’re good. That’s misleading. The first reading, Peak, passes if no parts of the sound go over -3dB. The third reading, noise, passes if the background noise is quieter than -60dB. Both of those readings are correct for a dead-flat, totally silent show. Unfortunately, you have to get all three and that’s what kills you. To get the middle reading you have to have an actual show and it has to be the correct loudness.

Your display shows a mono source. If the device is Stereo, Audacity may not see it. Set Audacity to stereo in the preferences panels.


Thanks Koz-I don’t know how you guys can stay on top of ALL these issues, but you all do a fantastic job.

I get playback easily out of this hookup with the Audient iD14 preamp. It’s the Line one Mic input that shows up beautifully on the Audient’s meters- but Audacity still refuses to recognize the signal- whether or not the track input is set for mono or stereo. The preferences file device toolbar recognizes the Audient for both playback and input, but only the output seems to be coming through. My computer is set on the Audient as the default for both input and output in the Control Panel. So the problem is not there. Despite what the preferences are set for, Audacity is not seeing the Audient signal for input. It was working last week… but now it’s not. I click on the meter to start monitoring, and the little box disappears and hitting the record button starts recording but doesn’t see the Rode NT1-A’s signal. The gain on that is properly set and the Audient has a phantom power switch which properly energizes the Rode mic. The Audient does need to have it’s own power supply to activate the phantom power, and it is utilized for that.

The microphone will not work without Phantom Power.

Can you get all the Audient iD14 green lights to come on when you announce? That’s a good start. We use flashing -6 dB as a recording goal, but -12 is good.

Does the Audient appear in the Windows setup panels? That’s required for this to work. Win8 should have little sound meters next to the devices. Does yours bounce to your voice?

Without reading through the Audient manual, I would guess it appears as a stereo device with your voice on the left. That means both Windows and Audacity have to be set for Stereo. Do you have that?

Do you use Skype? Skype likes to take over sound settings and not always tell you. Close Skype, don’t leave it napping in the corner.


Do you know what that big knob on the right does? It’s not labeled and I’m suspicions of any controls with selectors I don’t understand. Typically that’s the headphone volume and analog output, but it doesn’t have to be.


Yes Koz-

To all your inquiries on this situation – Windows 8.1 recognizes the Audient which has facilities for a total of eight tracks, of which I am only using one – the microphone, which as you surmised is a left channel for mono. Mono/stereo – either way the signal is not coming in to Audacity through the mic. The Audient iD14 has a software mixing board that comes up and registers the microphone channel. (See the attached) The Rode NT1-A literature included the info that the mic depends on phantom power, and it’s fully functional. The device gets power both from the USB connection to the computer and also from the 12 V DC power connector on the back – which must be plugged in if you’re planning to use this mic, which has no direct USB connection of its own.

Audacity recognizes the 1/2 channel for both input and output. Output functions beautifully. The “big knob” on the right of the machine itself is the encoder and also functions as a scroll control for anything you want to assign it to. To do that all that is necessary is to move the cursor over the particular control button. The encoder besides being an extra gain control is assignable to just about anything audacity controls on its own with its own particular set up. I haven’t really delved into that aspect of the iD14 as I don’t think I really need it. The Audient’s 1/2 channel is also set as the default for the laptop as well as for Audacity.

There is another program in all this mix, something called ASIO4all, which the Audient expert had me download. Before it could be installed though, he had me download a program called Reaper, which is similar to Audacity. As soon as the DLL and whatever else was needed out of that downloaded ASIO app was installed. He then had me uninstall the reaper and trash it. After that, this whole situation existed for him to deal with. After we did the above, the signal got through from the mic to Audacity. And the whole set up was functional from that point on, but for less than a week. And then I was back to square one. And I can’t get the Audient expert back – or at least I haven’t had a response for my updated request for further assistance with this problem. Complicating the whole procedure of course is the fact that people in the UK speak anywhere from 180 to 200 words a minute, and over cell phone connection for someone who’s hearing is not the best anyway can be tough to communicate with. We Americans are supposed to only be able to understand 150 words a minute – I learned that much years ago as a voiceover artist who occasionally did stuff destined for the BBC and the pace of narration had to be picked up for that market.
Screenshot (49).jpg

I don’t have Skype installed, but I do use Dragon NaturallySpeaking which also does not recognize the Rode microphone. Whenever I want to use Dragon, I temporarily reactivate the mic it’s used to. When trying to use my record set up I mute that mic and make sure on restart (after plugging in and making sure the Audient is on board and still showing up as the default input and output on the laptop)

It’s official. I’m out.

I’m not a Windows elf but I know you have little bombs sprinkled all over your post (that may be one reason they don’t want to talk to you any more).

Audacity doesn’t do well with multi-channel devices or recordings (anything past two channel stereo). Audacity doesn’t easily support ASIO. Audacity doesn’t get along easily with other sound programs.

the signal is not coming in to Audacity through the mic.

That’s correct. The sound is going to appear as an Audient device or software connection, not a microphone. There’s no standard for these words. My little Behringer unit arrives as USB Audio CODEC. Some actually say the name of the company to make it easier to find. Audacity uses the microphone symbol to suggest an input connection of any kind. But Audacity is not actually seeing your NT1-A.

The microphone works by sending your voice down to the Audient at the same time it receives the 48 volt power that the Audient sends up. It’s done cleverly so each direction doesn’t interfere with the other, even though there’s only one cable. Each one is a phantom to the other.

The instructions seem to tell me the Audient will struggle along with the power that comes from the computer on the USB wire, but it’s much happier plugged into the wall.

So you appear to have the Audient configured correctly and that’s confirmed by the Audient flashing sound meter.


The “ACX robot” that you show is a Nyquist plug-in that performs some measurements of the recorded audio. (It was written by an Audacity user and is not endorsed by Amazon/ACX). The plug-in is showing you that your recorded audio is absolutely silent.

The real question here is “Why is Audacity recording silence when I try to record the microphone with this set-up?

To answer that question, we need to look in more detail at how your system is set up.

There is a complication with your set-up which I think is important to mention before we start:

The Audient iD14 uses special (non-standard) drivers so that it is able to provide advanced mixing features via ASIO.
ASIO is an advanced, high performance “sound system” developed by Steinberg that some programs can use instead of the “class compliant” (standard) Windows/Mac drivers.
Audacity is shipped without ASIO support.
(Due to licensing issues, Audacity cannot be distributed with ASIO support).

What this means:

  1. The Audient mixer application shown in your last post probably won’t work with Audacity.
  2. To use the Audient iD14 with Audacity, you need to use the class compliant (standard) Windows USB audio drivers.

In Audacity, go to “Help > Audio device info”.
Save the info and attach it to your reply.
(that info tells us which devices Audacity can see, what their capabilities are, and which are selected).

Settings for the standard Windows audio drivers are in the Windows Sound Control Panel.
Open the control panel and open the Recording tab.
Make some screenshots to show us everything in that tab (ensure that both “Show disabled devices” and “Show Disconnected Devices” are enabled before making the screenshots).

deviceinfo.txt (12.3 KB)
I agree Steve, the Audient iD14 was probably a bad choice for a preamp, kind of like buying a shotgun to shoot a fly but we did have it working with ASIO4all’s driver, then at the time I didn’t really know what the thing did, or even what it was for. I only know that I seemed to be flunking the ACX check every time. I have studied up and learned quite a bit since then and my problem now has to do with trying to get Audacity to work with the ASIO driver.
Ryan Ellis, the Audient expert I worked with after buying the thing actually got the mic working With Audacity. I was shocked to discover that the software play-through limitation built into audacity disappeared, although I had not been looking for that or even needing it. I could hear myself through my earphones At the Same Time I Was Recording in Audacity!
I remember seeing something on the ACX website in a brief tutorial on how to get ASIO capacity into Audacity. I thought I was going to need it to be able to get all the bells and whistles and production values that I wanted into an audiobook. I still think it’s possible, but at the time I didn’t have much knowledge of “equalization”, “normalization”, and the “Limiter”.
I remember seeing a lot of stuff on the ACX site that said my chances of getting the whole thing together was with something like a preamp, a studio mic, and this all connected with Audacity would provide an enhanced ability to play with dynamic range of all the elements.
Like I told Koz, this whole set up was working a week and a half ago, I was able to record/play back without any problem and using the ASIO driver protocol was able to hear everything beautifully at the same time it was recording. Magic!
I’ve been trying to find that particular tutorial on the ACX site that was explaining how to get Audacity to work with an ASIO driver. It was complicated to say the least. One had to go to two or three websites and download two or three different things do a lot of mixing and matching of various elements. I guess I have a hard slog in front of me to fix this, but every time I attack it I do learn something new. I am wide open for suggestions for a faster or easier fix…

Let us be clear. Audacity as shipped does not support ASIO or ASIO4ALL. You would have to install Visual Studio, the ASIO SDK, then wxWidgets then compile the Audacity source code. See

I assume you don’t want all that.