Audacity recording level

I am now using Audacity version 2.1.2 and the Windows 10 operating system. About a month ago, I was still running Windows 7. I used Audacity to record streaming audio from various web sites using the Windows Explorer web browser. Everything worked fine.

But now, I am running Windows 10. I found that it was necessary to switch from “Audio Host MME” to “Audio Host Windows WASAPI” to eliminate an error message which appeared when I would hit the record button in Audacity. But now, I still need some help. Again, I am recording streaming audio from web sites, using Internet Explorer 11, but the record level doesn’t seem to have enough range. In other words, it will not go high enough.

Back when I was using Windows 7, I could easily increase the recording level until clipping occurred. Therefore, I would have to reduce the recording level to avoid clipping. Having this recording level range was desirable because, if the streaming audio from a given web site was unusually low, I had the ability to increase the recording level. But now, with Windows 10, the maximum recording level is just barely sufficient when it is set to maximum. I can’t set it any higher because it is already set to maximum.

I opened the Windows volume mixer, and all faders are set to maximum. The bottom line is this–I want to be able to increase the recording level more, but I can’t because it is already at maximum. This is the same computer with the same sound card as when I was running Windows 7, only the operating system has changed. The version of Audacity which I am now using may have also changed because I downloaded the latest version when I switched to Windows 10. Any suggestions would be appreciated.

Thanks,
Carl

You said further down that you upgraded to Windows 10 over Windows 7 on the same computer.

Did you go to the web site of the computer manufacturer or motherboard manufacturer to look for Windows 10 audio drivers for your exact computer or motherboard model? If you do that, you might have a “stereo mix” or “wave out” recording device which could be used with MME or DirectSound host.

When you have ensured the audio drivers are correct, open Windows Sound, Recording tab, right-click in empty space and “Show Disabled Devices”, then right-click again and “Show Disconnected Devices” to make sure all available devices are listed. Then right-click over each device you want to use and choose “Enable”.

That is “normal” for WASAPI loopback recording. You can Effect > Amplify… after recording.

Have you tried adjusting the volume slider in the web browser player?

Also note you can download the songs or videos from many popular web sites, then you don’t need to record them and you will never get system sounds in the recording. Use your favourite search engine to find out how.


Gale