Audacity Recording Audio Out When I'm Wearing Headphones.

I am having an issue where audacity is recording from my audio out. I have checked that my recording IS set to my microphone and my playback is set to headphones. BUT when I’m recording for youtube and the gameplay is started, audacity is quietly recording the gameplay audio as well. I know for a FACT it is not recording from the speakers in my headphones. I tested this in many ways. I know that isn’t it. I can’t figure out how to make it ONLY record my mic and not the audio out of games as well. I even unplugged my headphones, turned the volume on my monitor off and started recording and on playback, I cant hear the game audio. Then when I plugged my headphones in and made it IMPOSSIBLE for the mic to hear from the headphones, I could still hear that audio on playback when I checked. Suggestions? It has only just started doing recently this and I can’t figure out why…

Thanks in advance for any help with this predicament! :mrgreen:

Where exactly is the microphone? If the microphone is in the headset, some of these have settings in a control panel to record playback as well as mic.

If you have multiple audio outputs on your computer, try another output port to plug the headphones/headset into. On some computers this makes a difference.

If you have Skype, turn it off and disable its background processes as this can modify audio pathways.


The microphone is a Neewer NW-1500 and is attached to a scissor arm mic suspension, ran through a Neewer phantom power unit and then through the microphone input on the front of my PC. I use it for commentary recording and podcasting but It is always giving off an odd electrical interference noise and doing what I listed above whenever I’m using it to record gaming commentaries. I run a twin to that mic with its own phantom power through a channel mixer as well but I get these feed backs even without the mixer.

Certainly not an Audacity issue. I suggest you look at the routing of the audio out ports in your sound card control panel, look at the headphones settings in Windows Sound, or try another output port.

The built in computer mic input is only meant for dynamic unpowered mics of course. If you have more than one mic input port, try the other one. If you have a separate line-in (blue) meant for powered signals, use that.


All but the ambient hiss (which is to be expected and is easily removed) is GONE! Thank you SO much! My recordings are strangely a little more quiet but they are CLEAR which is the important part. I can just up my gain for the volume.

Thanks again! It’s like night and day!

I’m glad it is fixed, but could you say exactly what fixed it? It may help others who have the same problem. :wink: