Audacity Record problem

I recode Avery imported Conference the take a 8 hour and in the end of the Conference I save it and exported to the local disk ,
when I need to I heard i found the just 2 hour of the Conference are record
same information
the os are windows 7 64 bit
the record size are 5.25 giga
Please need your help how can heard all the 8 hour of the very imported of the Conference?

Don’t export as WAV. It is maximum size 4 GB and some players can only accept WAV up to 2 GB.

Export as MP3 or OGG if you do not mind a lossy file.

If you want a lossless file, export as RF64 - see here for how to do that: Won't Export Full Recording - #4 by Gale_Andrews .


can i do now same things ? so i can able to Listen all the 8 hour of the Conference ? that are save on the local disk?

Do you still have the original 8 hour recording?
Does the original recording play to the end?

If you have the original recording and it plays to the end, then use “File menu > Export” and in the file export dialog screen select OGG or MP3 as the file format (

but i save it on the wrong format (that just 2 hour)
in the end of the conference i push stop and save as i write…
so what to do? so i can able to lichen all the original conference

If you used “File menu > Save Project” then you should still have the full 8 hours and can export from the Audacity in a format that supports very long recordings (such as Ogg, MP3 or RF64).
If you didn’t save the project and you didn’t export in a format that supports very long recordings, then there is nothing we can do.

“Saving” is for an Audacity project. If you did save a project you can just reopen the AUP file and the audio will be the correct length.

If you exported a WAV file that is 5.25 GB, then launch Audacity and use File > Import > Raw Data… . You will have to choose the correct details in the dialogue that appears. Probably the default values will work if you exported a 44100 Hz 16-bit WAV - the size of the file suggests that is what you did.

If you need to check the format of the file you exported, download MediaInfo from MediaInfo - Download MediaInfo for Microsoft Windows . Get the version without installer, because the installer may offer or install other programs that may harm your computer.

When you have imported the file correctly using Import Raw Data, there will be a small click at the start where the file headers are. You can zoom in and delete that click. Then export as OGG, MP3 or RF64. If you are using Windows Media Player then it is better to export as MP3. To export as MP3, you will have to add the LAME MP3 encoder to your computer if you have not already done so. See here for instructions: Audacity Manual .


sorry for the misunderstand
the proses that i do are :
open the first file (that are save on short time) export and save on format RMP (ogg),after its finish to open this format
and this is the what i need to do so able to listen all the 8 time conference ?

What format was the first file that you “saved”? Please look at that first file. Does it say “WAV” or AIFF after the filename and the dot? Or does it say AUP?

If it says WAV or AIFF, then use Import Raw Data as I described. That should give you the full length, then export it as OGG, MP3 or RF64.

If it says AUP, open that AUP file and export it as OGG, MP3 or RF64.

It is no use using regular import in Audacity to import a 5.25 GB WAV file. It will import without the complete audio and will export without the complete audio. You must use File > Import > Raw Audio… . See: Audacity Manual .


the message i get are
couldn’t write to file
c:useruser nameapplication dataroamingautosavethe file name.tmp:error writing to file

Try shutting down the computer then restarting it.


sorry for that the my problem are not resolve
i do all what you write to me and i export to mp3 and its finish ,i see that is the long time but when i Listen to the record the sound are not clear Vague why?

Which exact problem is not resolved? Are you sill seeing errors with tmp files in the AutoSave folder?

If so, what exactly does the error say? Please attach a screenshot of the error.

MP3 is a lossy format, as we already explained. It throws away quality to reduce the file size.

Did you click the “Options…” button in the file export dialogue (the dialogue where you type the file name of the MP3 to be exported)? If you click that button you can choose a higher MP3 bit rate that may reduce the loss of quality. For maximum quality choose 320 kbps.

If you want perfect quality you must export as RF64.


when i save the format (save as type)i do not found RF64

Please read the earlier reply from Gale: Audacity Record problem - #2 by Gale_Andrews