Audacity plays differently than headphones.

Hello, AudaCitizens!

Name’s Martin. I just joined this forum to explain and request help for a problem I’ve been having for some time now.

My set up is built in the following order:
Sennheiser e815S → microKorg XL → Kaoss Pad 3 → Boss rc-50 → main output to microphone input and headphones to my headphones → Audacity to record.

I am a beatboxer and I use all that to loop and create songs on the spot. As a test and future project, I made a Trap song, which contains a heavy bass tone.
What I’ve noticed is that when the “bass drops”, my headphones sound perfectly and they even vibrate. It sounds just as I would like it to sound, but in Audacity, the bass is barely hearable.
When I play the loops, the beat with the bass play perfectly in my headphones, but in Audacity all I can hear are the drums.
I should add that the drums are made by me and the bass is from the microKorg XL.

Is that a software problem or a hardware problem? Anyone had this problem before with other projects? What would be a possible solution?

Thanks in advanced!

Most likely hardware.

What is the microphone input? If it’s the mic input of your laptop, then that’s the (very) weak link in the system.
The main output of the RC-50 has a high enough level to go straight into a guitar amp or Line input of a mixing desk. That is a MUCH higher level than a typical microphone, so it is very likely to overload a mic input. In addition, mic inputs on most laptops are notoriously poor quality. Also, the mic inputs are frequently “helped” by Windows “sound enhancements” applying effects that may be helpful when using Skype but are most definitely not helpful when recording music.

A reasonable quality line level input need not be expensive - I use a Behringer UCA-202 USB device (about $30) which gives excellent sound quality. The case is only plastic, but it is reasonably robust and has given me good service for close to 10 years.

How are you listening to Audacity? Laptop speakers will always sound thin and lacking bass because they are so small.

Sometimes Windows will try to apply effects to live recordings without telling you. One of the tools is hum suppression. It could see your bass notes as electrical interference and try to turn it down.

Make sure Windows isn’t applying any effects or corrections. Most of them hate music.


I did a few tests by changing the way I listen to the recordings. What I did was activate the “Listen to…” in the Recording Devices tab in the Control Panel and plug the headphones to the sound output directly to my PC. It sounded almost as it sounds when plugging directly to the phones output of the rc-50.

To be able to hear myself as I record, I use my phones and the main output of the rc-50 to my PC. I listened to the rc’s recording and what Audacity recorded, both times with the headphones. The Audacity recording sounded with a weaker bass tone.
I would like to add that equalizing with “Bass Boost” raises everything, including the drums, which gives me an unwanted result.

The microphone goes with a canon-canon cable to the microKorg XL input
I should add that I’m using a desktop.
Last project I uploaded to YT sounded really good. Here’s the final product:

I heard about the M-Audio Fast Track. Is that the same? Is it worth it?

My PC’s sound output goes through a stereo miniplug-RCA male connector to the back of a Samsung MM-E430 (p.m.p.o. 1400w). Gave me really good results since the day I bought it.

Just disabled all possible effects or enhancements. I shall test right away!

(Out of context: I apologize if the terms I use are confusing. English is not my native language and I still lack specific concepts. If needed clarification, let me know!)

I’ve made a short recorded explanation. Thought it could come in handy.

I forgot to say in the recording that the bass (C-C-C-A) sounds longer and better overall than what the PC recorded.