Audacity on Ubuntu - Recording devices issue

I am totally new to Audacity on Ubuntu (16.04 LTS) after using it on Windows for a long time. I am trying to use the record feature through the sound device on my Ubuntu laptop and can’t seem to get the right setting. I have been able to do this on my Windows system and I just chalking it up to being a learning curve issue on Ubuntu.

I have the recording device set to Pulse using ALSA - I’ve also changed it to the HDA Intel PCH: ALC3226 Analog (hw:1,0). All I get is whatever comes through the microphone instead of my sound card. If I mute the microphone, nothing comes through.

This is slightly frustrating, but I know someone has the answer out there. Please… anyone with suggestions is greatly appreciated.

You’re trying to record the sounds that are playing on your computer (such as sounds playing in your web browser)?
If so, then set the recording device to “default” in the device toolbar, then click on the recording meter to activate monitoring. Open the system “Sound Settings” (pavucontrol) and in the Recording tab, set Audacity to record from the “Monitor” of the device that you are listening to (If you have only one sound card attached there will only be one “Monitor” option).

Then close the Sound Settings and start recording.

Success…! Thanks Steve. The REAL problem was I thought I already had pavucontrol installed - I didn’t. Got that installed and then got your response which definitely helped right away.

Much Thanks!