Audacity not working

I am using latest version audacity, win 7. A few weeks ago everything was working correctly, not anymore. I am using defaults testing recording a youtube tutorial. The wave forms stay like a thin line, but it does record. Playback sounds muffled, and very fast. I can’t seem to change speed, Is there a reset button? any help would be appreciated.

Windows 7 is obsolete and no longer officially supported. If the latest version of Audacity doesn’t work on Windows 7 (it’s not been tested), then you have two choices:

  • Use an older version of Audacity that does work on Windows 7
  • Upgrade to an operating system that is not obsolete.

The second option is arguably the better option.

There are many older versions of Audacity available here:

You are wrong about that. I tried 2.40 still with the exact same problem. I used the new version on win 7 up to a few weeks ago and everything was fine. Is there a factory reset button?

Most settings can be reset from “Tools menu > Reset Configuration”.

Wrong about what?

I meant wrong that the version I was using is the problem, the older versions don’t work but the newest version worked on my pc up to a few weeks ago. I will try reset. Oddly enough I installed a new program called Ocenaudio and getting the same muffled voice problem. I just can’t figure out what is going on. Thanks

Then it’s a Windows problem.
Ensure that the Microphone-Properties-Advanced tab matches Audacity settings (e.g. 1 channel 44100Hz)
[ also see Microphone-Properties-Levels to turn up the gain if it’s too quiet ]
windows sound recording microphone properties.gif