Audacity not running

I never had this issue, and my mac never crashed prior to the issue either; but it keeps giving the error messaged as pinned on the thread. I’ve deleted the .cfg file
and i still get the error message to pop up. At this point im confused whats wrong at all.

Please state which version of macOS you are using,
and the exact three-section version of Audacity from “Audacity menu > About Audacity”.

Do you mean “Audacity is already running…”?
If so:

Im running the latest version of OS & audacity 2.2.1

The current version of Audacity is 2.2.2 and you can get it here:
Did the link help?

Just downloaded the linked version, and it does the same thing.

Did you read this post:

Yes. I deleted the line, it didnt work. I deleted the config file, and it still didnt work. Ive uninstalled and reinstalled it 4 times also along with restarting my computer.

Try going to ~/Library/Application Support/audacity (the place where you found the audacity.cfg file) and deleting the contents of the “Session Data” folder.
– Bill

Deleting session data files made it work, thank you!


I have developed this same problem over the last 24 hours.

  • I run OS X 10.13.2 (High Sierra).
  • I have uninstalled (and reinstalled) Audacity from the audacity-macos-2.2.2.dmg.
  • I checked /Library/Application Support/ and found no audacity folder.
  • I searched for audacity.cfg and returned zero results.
  • No other users are logged in to my mac.
  • I have consulted the existing threads, but all of them require me to remove the .cfg file, which doesn’t seem to exist.

I’d love to resolve this issue as soon as possible, but can’t seem to find any session data or .cfg files to remove.

Any and all help appreciated!


Wrong folder. You want ~/Library/Application Support/audacity. Note the “~” character at the start. That’s your user Library folder, as opposed to the system Library folder.

You want to delete the contents of the “SessionData” folder that is inside the audacity folder.

– Bill