Audacity not responding when I open project

Hi guys,

I’ve just run into an issue while I was working on a university project. Basically it was a 2 minute-long bit of audio with various imported sources. It was almost complete, but I accidentally zoomed out a bit far, and the time shown along the top showed up as a negative value. I figured I could just exit and restart the program. Unfortunately, every time I try to do this, it gives a ‘not responding message’. I was running 1.3 beta previously, then I tried upgrading to 2.0.2 to help, but still the program will not open.

I’m running Windows 7. I’ve had this laptop for 3 years now, so I thought it might be a problem with it just due to the amount of imported files in the project. Other smaller files are opening without a problem. Windows says the following information when I look at ‘problem details’:

A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: audacity.exe
Application Version:
Application Timestamp: 50330a3b
Hang Signature: 2a53
Hang Type: 0
OS Version: 6.1.7601.
Locale ID: 2057
Additional Hang Signature 1: 2a53981f4db4885085ba5cfcd1040eef
Additional Hang Signature 2: e3de
Additional Hang Signature 3: e3dea8b4ea648481e48aae0c96e0e1d1
Additional Hang Signature 4: 2a53
Additional Hang Signature 5: 2a53981f4db4885085ba5cfcd1040eef
Additional Hang Signature 6: e3de
Additional Hang Signature 7: e3dea8b4ea648481e48aae0c96e0e1d1

I just want to know if I’ll be able to open this again (and how), or if I should just start from scratch?

We can try to salvage it.
Could you attach the project .AUP file to your reply.
See here for how to attach files:

How did you exit Audacity?

I presume that your project has been saved at some point?
Make a backup copy of both the .AUP file and the _data folder.

Thanks for your help. I’ve now backed up the files and I’ve attached the .aup file. The way I originally exited Audacity was just by saving the project then clicking ‘X’ in the corner. When I tried to restart, it just wouldn’t load.
Assignment 1.aup (81.2 KB)

Surprisingly I don’t see anything wrong with it.

What happens if you try to open Audacity from the Windows Start menu?

This is why I was thinking it might be my laptop. This is no doubt a stupid question, but if I transfer the .aup and data files over to another computer, should I be able to continue? Or will I need to bring over all the files I’d imported too?

The project appears to be self contained (no dependencies) so you should be able to transport it.
The .AUP file and the _data folder must be in the same folder as each other.

I’m upgrading to a new laptop shortly anyway, so I guess that’s the solution.

Thanks for the help! It’s much appreciated.

I’d still be interested to know what happens if you try to open Audacity from the Windows Start menu.
Could the hard drive be full?

Let us know how it turns out moving the project to a new computer.

I seem to be having the same problem when opening it from the start menu. I have more than 15GB free on my hard drive too, so I don’t think that’s the problem.

I’ll let you know how I get on tomorrow with the new computer.

This is a good reason to upgrade. In 2.0.2 it should not be possible to zoom out and corrupt the project.

Try the attached in which I have reset “vpos” (I think this is the position of the vertical scrollbar) to “0”. If vpos is vertical scrollbar position, this isn’t being respected in 2.0.3-alpha (our current builds) when reopening projects, which makes me think this could be the problem.

Assignment 1.aup (81.2 KB)

I tried the project on a Mac, but still the same thing seemed to be happening. I also downloaded and used the new .aup file, but still no luck. Thanks for trying though - that solution made sense in theory.

I’ve attached a screenshot of what it looks like, if that helps.
Audacity Error.jpg

As Gale suggested, I suspect that the problem may have been due to a bug in Audacity 1.3 which has since been fixed.
If it’s not too difficult for you to redo the project from scratch then that may be the most expedient course of action.
However, if you really want or need to try for recovery, then I think that we will need the entire project (including the _data folder). This will be too big to upload directly to the forum, but you create a ZIP file of the entire project then use one of the free file sharing sites such as and post a link.

It’s probably best to just start the project again as the deadline is soon. I have everything I need to restart it. I really appreciate the help though guys, thanks!