Audacity not recording

Audacity version 2.1.3, windows 7

My Audacity no longer records. It has recorded fine for years, but now it just gives me a flat line, no recording. I can hear fine through my speakers. I made no changes whatsoever to Audacity settings,to control panel settings, or my system configuration. It just stopped recording.

I was using one version back, so I thought I’d download and install the latest version, but that did not solve the problem.

How do I get Audacity to record?

What are you recording?

You may not be personally making changes, but Windows Update and your virus software have been making changes in the background.


I am recording streaming audio.

There’s a very common complaint on Windows machines. “I didn’t change anything and suddenly…”

It got much worse with Windows 10.

Did you start using any other sound program? Games, Chat, Skype, a second recorder?

Before you start making serious changes, you should do a cold Windows restart. Shift-Shutdown. Wait a bit. Start.

Even if that doesn’t solve the problem, let us know if anything changed.


I read the manual in the link you provided, made sure all Windows updates were installed, and still absolutely nothing.

I read the manual in the link you provided

That’s only the setups for recording “streaming audio.”

made sure all Windows updates were installed

I didn’t see “Cold Restart” in your response.

When Windows restarts, it has a quick, convenient, snappy restart where it leaves portions of itself alone. That’s fine until something goes wrong, then it’s not so convenient. If you do one Shift-Shutdown and then later, Start, Windows will reset a lot more of itself before it comes back up “clean” and will take longer doing it.

If everything fails, we’ll need to wait for a forum elf better at Windows.


Oh, I did the cold restart. I forgot to mention that. Although, I just shut the computer off, waited about a minute, then turned it back on. I just now tried it using your suggestion with the shift, etc., but still no effect.

Still not recording