Audacity not recording when I set up through Behringer UMC interface


I’m having problems recording through Audacity when I set up my Behringer UMC404HD interface.
I’m also using Samson Q2Q mics (Which work fine through Audacity when I connect direct into my laptop via USB)
The problem is when I set up the my mics via XLR through the interface, and then connect the interface to my laptop via USB,
I’ve checked in preference / devices and the playback / recording is set correctly to my Behringer interface.
This was all working fine for me for the past year but now I’m getting a red triangle where its normally green and the record button just isnt working / no sound waves coming across the track.
I’ve attached a screenshot, is someone able to tell me what I’m doing wrong? There doesnt appear to be a fault with the Behringer itself (Would Audacity pick it up as an option if there was?)

Thanks a lot in advance


Check that Transport > Transport Options > Sound Activated Recording (on/off) is not checked.

Thanks, I’ve unchecked it there but still getting the same problem :frowning:

I was hoping someone else might have an idea here for us. :wink:

OK, lets try simplifying things. Set your input and output device to your laptop microphone and speakers/headphones.

Does this work? If should - as you were able to use the Q2U’s as direct USB input before. Make sure Software Playthrough and Overdubbing are NOT BOTH checked. (Edit > Preferences > Recording).

If this works, substitute the Behringer for the INPUT device ONLY. Do Transport > Rescan Audio Devices after plugging in the Behringer. is this working? If not, check all of the sample rates. Audacity lower left-hand corner, Audacity track rate to left of each track. In windows search bar, type “mmsys.cpl”, then Recording > your Behringer USB > Properties > Advanced > Default Format. All of these sample rates should be the same.

OK, if all of this is working, try adding your Behringer monitor. Transport > Rescan Audio Devices. Check sample rates: “mmsys.cpl” > Playback…