Audacity not recording computer sounds

I don’t know what happened but Audacity doesn’t anymore take the sound from Cubase. I have the latest update of Audacity. I am using the external soundcard (Roland QuadCapture) and in Audacity i have WASAPI selected, playback and recording device are both 1-2 QuadCapture (but the recording device has (loopback) in the end of the word).
With this setup Audacity records well the sound from Web browser and from VCV rack (digital modular synth) - BUT why not Cubase? Like I told this used to work well until today when I tried to have a recording with VCV and Cubase (guitar/synth)… 3 layers live improvisation recording. Aucity recorded only the VCV - but my headphones heard all 3 layers while I played.

Good question… and I have no idea. Audacity can only record from one source at a time - perhaps this is related. I suppose you could experiment with VoiceMeeter - perhaps that could change the equation just enough…

not true, I just tried, I had volume on from Youtube, Winamp and VCV rack, and Audacity recorded them all.
But if I try with Cubase, Audacity doesn’t catch the sound from that. I wonder if this is because of the latest Audacity version, which made this bug possible.

EDIT: I installed VoiceMeeter, and it had the exactly same problem.
In Windows10 Sound Mixer, I can see all softwares which are making the sound, BUT not the Cubase.

You c an of course try earlier versions of Audacity: Old Audacity versions download

This suggests Cubase is bypassing the OS somehow. Perhaps related to ASIO and ASIO4All ?

I tried couple of older Audacity versions, but the same problem appears. So the problem is not in Audacity itself. I would think it’s because of the latest Windows updates. I didn’t make any changes to Cubase, so I don’t see the problem hides there.

I am still looking a solution to this problem. I hope someone has the knowledge to help me.

Ok, so I was going through several options, and FINALLY found the way how Audacity is recording the sound from Cubase. Had to do like that:

Host - Windows WASAPI
Playback Device - Quad Capture 1-2
Recording Device - Quad Capture MAIN

Thank for sharing your solution. :grinning:

This topic was automatically closed after 30 days. New replies are no longer allowed.