Audacity not recording at all

I am reposting this as a new topic because it is something I have never seen before with Audacity. I record through a Motu Audio Express. After a few months of not doing any recording, I went to record some new material. Audacity recognizes my Motu immediately, and I choose the Motu input, then click record, and while the record button changes, for some reason the recording bar doesn’t move at all and of course nothing is being recorded. I tried reinstalling Audacity. no luck. I tried downloading the drivers for the motu. No luck. No matter what I do or what settings I change it simply will not record… Note - it’s not that it is recording and just not receiving any sound. The recording bar won’t budge. It’s almost as if by choosing my Motu USB input, nothing works. Because even with the motu plugged in, if I choose internal mic, everything works perfectly. Thanks in advance for any thoughts!

So the track length remains zero? There are two features in recent releases which could affect this. One is that if there is no active device no recording takes place but this throws up an error ( at least on my 2.3.3 build it does ). The other is that you could be set on sound activated recording, check this under the transport - transport options menu. It is also worth verifying that you do have some input from your device outside Audacity. Check this by looking at your recording devices in the sound control panel. Make the Motu device the default recording device and make sure that the level meter is active when it is recording or playing. Also double check that permissions are set to allow applications to use this device.

Thanks roadster. Yes - the track length remains zero - have never had that issue before and there are no error codes or anything. I did also check the sound activation setting to make sure it was unclicked which it was/is. But you make a good point, while my Motu AudioExpress is listed as an input when I have it connected and I choose it and start playing my guitar or singing, the level meters on my Motu are working, but the level meters in Audacity do not budge either. Whereas if I switch it over to internal mic from my laptop the meters work. I’ve checked all drivers for the Motu are updated, I’ve checked countless settings on both audacity and my motu, and can’t find a single setting to change. It’s frustrating because a few months ago it was working just fine. :unamused: Thanks in advance for any other thoughts you may have!

This is also happening to me when I try to record my guitar with a click track. No click, recording works perfectly. With click, the new track never starts and I get an error message about latency settings.

I am using 2.3.0 on windows 10. I recorded last night. I opened it today and it acts like it is recording, just gives a flat line. The microphone recording level that registers sound levels even when not recording is not registering.

This is my audio log for today:
19:32:39: Audacity 2.3.0
19:32:39: Trying to load FFmpeg libraries…
19:32:39: Trying to load FFmpeg libraries from system paths. File name is ‘avformat-55.dll’.
19:32:39: Looking up PATH environment variable…
19:32:39: PATH = ‘C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0;C:\WINDOWS\System32\OpenSSH;C:\Users\Michele\AppData\Local\Microsoft\WindowsApps;’
19:32:39: Checking that ‘’ is in PATH…
19:32:39: FFmpeg directory is in PATH.
19:32:39: Checking for monolithic avformat from ‘avformat-55.dll’.
19:32:39: Error: Failed to load shared library ‘avformat-55.dll’ (error 126: The specified module could not be found.)
19:32:39: Loading avutil from ‘’.
19:32:39: Error: Failed to load shared library ‘.dll’ (error 126: The specified module could not be found.)
19:32:39: Loading avcodec from ‘’.
19:32:39: Error: Failed to load shared library ‘.dll’ (error 126: The specified module could not be found.)
19:32:39: Loading avformat from ‘avformat-55.dll’.
19:32:39: Error: Failed to load shared library ‘avformat-55.dll’ (error 126: The specified module could not be found.)
19:32:39: Error: Failed to load FFmpeg libraries.
19:32:39: Error: Failed to find compatible FFmpeg libraries.
19:41:23: Help button pressed: PageName Quick_Help, releasePageName quick_help.html
19:41:23: webHelpPage, localHelpPage C:\Program Files (x86)\audacity\help\manual\quick_help.html

Nothing has changed since last night. Do I uninstall and reinstall?
Thank you

michele - I am not expert but yes, based on feedback I received here I have uninstalled and reinstalled audacity a few times early on when I was having problems getting it to work with my Motu Audio Express. Also, ensured I had all the correct drivers for my audioexpress. IN fact I tried the same things now but did nothing to fix my problems. Just curious - what interface are you using. Guy at the music shop sold me on Motu as a high quality studio level interface that comes with free software audiodesk. I tried everything to get audiodesk to work and it never did. So I switched to audacity and after I got it to work initially it was perfect for my needs as a songwriter. I am looking to (at least initially) just lay down the tracks in good quality and then I go to a studio for full demo. A few days ago I tried going back to Motu free software only to find out it does not seem to work for Windows10.

Good morning,
I don’t know if I’m allowed to add my case to an existing thread like I’m doing now ? The same problem as mine and Motuman’s has already been reported more than once but the proposed solutions (on both the French and English forums) do not give any result. I‘m trying to record from the web, automatic recording is not ticked and I got some excellent recordings just one hour before the issue happened. I restarted and even stopped the machine completely before starting from scratch, with no result. The record bar doesn’t move and the track remains empty. Visually, I see a red triangle pointing down above zero and I’m pretty sure it wasn’t there an hour before. What did I do to make it appear ?
I’m on a desktop computer with Windows 10 and Audacity 2.2.2. It seems to me that the app used to show the number of hours of recording available, but I don’t see anything; last week it was over 100 hours and and I didn’t use but a tiny fraction of it.
If someone has a solution. Many thanks in advance.

Hello again,
I tried to record from the same sources (web and a music CD) with Reaper and it doesn’t record anything either. It seems to mean that the problem is not with Audacity nor Reaper, but with my system. But where to search ! Hope that test will be useful to others.

In each case the first step should be to open the windows sounds control panel. Go to run by right clicking the windows start button and type in mmsys.cpl . Under the recording devices tab make sure that you can see your device. Play some input and make sure that the green level bars show that input is being received.

I have Audacity 2.3.2. on a Windows 10 desktop computer which worked perfectly well until it needed a repair - a new heatsink and fan. PC World also updated my chipset drivers. Whether this update had anything to do with Audacity not working I don’t know. Anyway, I have now updated my Realtek High Definition speakers drivers; no difference, I uninstalled my copy of Audacity and installed the latest version; still no difference. I keep getting error code (Error code -9999 Unanticipated host error) I have updated Windows and there is still nothing. Below is a screenshot of the opening window of Audacity. Is it correct? I’ve tried a combination of different settings and none of them work. Thanks in anticipation. I use Audacity a lot for recording and editing and will really miss it if I can’t get it going again.

Thank you RoadsterUK,
Hi Paulinee43,
Back from the WE I tried the procedure RoadsterUK proposed last week and find out that the green lines moved not on the expected device, but on an another one. I choosed that last one in Audacity and it seems that it works ! I tried it for some seconds only but I got curves on the recording track. Try the same way.
Thanks again RoadsterUK.
Friendly regards
(don’t forget English is not my mother tongue please)

Roadster - many thanks!! That worked. Back recording as I was a few months ago. I have to say these tiny adjustments are amazing to me that the input (interface) can be recognized by Audacity and by Windows, but you have to actually choose it… Anyway, I’m not a programmer so I probably don’t understand, but drives me crazy that little things like this can completely prevent you from using a tool. Thx again!

I’m on Windows 10 Home
I’m using Audacity 2.3.2
My laptop is a Dell XPS 13 9343

I’ve tried to record using my Scarlett 2i2 and I get the “Error opening recording device. Error code: -9999 Unanticipated host error.” message.

I plugged in my Blue Yeti and tried to record. Same message. I tried to just use the onboard mics on my laptop. Same message. I’ve tried uninstalling and reinstalling audio drivers etc.

Audio is coming through my Blue Yeti through the headphone jack on the bottom, but when I use mmsys.cpl, there is no green level at all.

Any help would be much appreciated.

You mean the headphone jack on the bottom of the Blue Yeti?

but the blue Yeti is listed as an available device?

Have you tried plugging the Yeti into a different USB socket?
Are you able to test the Yeti on another computer?
Are you able to test the Yeti with a different USB lead?