Audacity not opening at all on MacOS

I have a MacBook Air 2020 that I used to have Audacity on. I uninstalled Audacity due to issues with recording and after downloading and installing the latest version it would not open. The app icon simply bounces up and down eternally. I tried redownloading it with no success. I tried downloading older versions of Audacity as well with no success. I’m currently using Big Sur 11.4.

Try these steps provided by Steve:

These files are normally located in ~/Library/Application Support/audacity/

Hi, thank you so much for your help. Unfortunately after trying this it still wouldn’t work. The app icon still jumps up and down and won’t open.

Where is that? Is it in the Dock?
If so, try: Right click on the icon, and select “Open”. What happens?

The Dock is a convenient shortcut. Does Audacity open if you Go (top of screen) > Applications > Audacity.

Screen Shot 2021-06-20 at 11.37.05 AM.png
Is there an Audacity application up there?


Hi, jumping in late on this thread. I’m running Mac oS Big Sur 11.0.1 and having gone through the installation steps when I try opening Audacity I have the icon bouncing in the dock for a long period then the icon is visible but the app won’t open. I have searched for the Application Support file using Go>Go Folder and there is no Audacity folder found in the application support folder. Hoping for some help to get this working