Audacity no longer working

Hi to all,
I have been using Audacity for a long time with an Intel iMac running Monterrey with no problems, suddenly it’s stopped working I have tried updating Monterey and Audacity and recreated Aggregate Device and Multi Output I have tried loading Soundflower all to no avail nothing registering. I am not the most computer literate but I had it working fine before any ideas would be appreciated.

What do you mean by “not working”. Could you be more specific? What were you doing before that you can’t do now. Something must have changed.

Hi Bill,
Thanks for your response basically I was using it to record streaming audio and now I’m getting no signal I had changed nothing and suddenly it has stopped even if I put microphone as the input there’s nothing showing on the meter. As I said I’ve tried upgrading Monterey and the new version of Audacity. Soundflower worked on my old iMac running Snowleopard but became redundant so I couldn’t use it with the new iMac so I just had ishowu and set up the Agregate and Multi Output and it was working fine. I’m not sure I fully understand how to set up these and I can’t remember my original settings but I’ve tried every combination I can think of. Can you explain what I should do as I’m going round in circles.
Thanks again for your time.

First, for no signal even from the internal microphone, make sure Audacity has permission to access the “microphone”. Control access to the microphone on Mac - Apple Support (CA)

Make sure the recording level slider is turned up. In recent versions of Audacity the recording slider is integrated into the recording meter and is easy to miss.

iShowU is not supported for macOS beyond Mohave. See Installing iShowU Audio Capture (Mojave and earlier) – shinywhitebox help

You could try Blackhole. It is now “donationware”. They have specific instructions for setting it up for use with Audacity.

Hi Bill.
I hope you’re still there.
First I gave permission for the microphone and that gave me a signal [this seems to be necessary whatever source is used].
Second I cleared ishowu and downloaded Blackhole.
Third I set up the Multi Output with Built In as the Master Device Built In Output at the top of the list Blackhole second with Drift Correction ticked.
Fourth I set up Aggregate Device with Built in as the Clock Source Built in Output the top of the list Blackhole second with Drift Correction ticked. This is following the instructions with the only difference being Built in being substituted for Microphone.
Fifth I open Preferences and select Aggregate for Input and Multi Out for Output and select the same on Audacity.
The result when I start recording is the Input level is way down at around 0.2/ 0.3 even though the slider is up full and the output level is up around _18/_12 and there is an echo [more like a repeat] this happens even when just monitoring.
It’s like the microphone is picking up the speakers and feeding back even though it’s not.
This has me completely foxed as it always used to work with these settings any suggestions would be more than welcome.

Did you follow the tutorial for setting up Blackhole with Audacity?

Hi Bill,
I was about to give up when I finally noticed the Channel Volume on Blackhole was down I turned it up to 1.0 and all my troubles were over, why I was getting them has me mystified still as this is the only change I made, all I can say is a heartfelt thank you for your time all the very best to you Derek.

This topic was automatically closed after 30 days. New replies are no longer allowed.