Audacity Mastering Process for ACX

Hope you can help.
While recording for ACX in Audacity 2.4.1 with Windows 10, I’ve been using the suggested mastering process from the Audacity manual with the settings…

Filter Curve > Low roll-off for speech
Loudness Normalization >RMS to -20
Limiter > Soft Limit, 0.00, 0.00, -3.50dB, 10.00, No

It then passes the ACX Check just fine but I’m aware that there is a little hum in the room tone that wasn’t there in the raw recording.
I then apply a little bit of noise reduction (6,6,6), as I’ve seen you suggest to others previously, but I’m concerned that it might be interfering with my voice.

I have recorded a short test clip with the two second room tone at the beginning - and have three examples of the same clip…one raw…one mastered using the process I’ve mentioned…and one which is also mastered but with the noise reduction applied.

Would you mind having a listen to one are all of the clips to then maybe advise me in what I might be doing wrong and how I can fix it?
Thank you for your time and help…it is much appreciated.

Sure, but we only need one. The raw reading. No effects, filters, or corrections.

Good recording means getting your voice loud enough so it overpowers background noises, both in real life plus the electronic noises made by the computer and microphone; but not so loud that it overloads the digital channel and causes distortion. It’s what your recording engineer would normally be doing.

There is an interesting problem with Mastering. It will make anything you record pass ACX Peak and ACX RMS-Loudness. So you can record a book chapter wildly off proper volumes and have it seem to be OK. That’s why we need to listen to a raw sound file, not processed.

ACX testing at ACX starts with the tools similar to Audacity ACX Check, but then it goes on to Human Quality Control which catches things such as odd distortions and a bad reading style. Unfortunately, ACX has stopped doing sample or audition testing before book submission. They say you should work with other companies and forums [caugh] Audacity [caugh] to straighten out your work.


Thanks so much!
Here goes…

That makes me want to run right out to get a bottle or two of rich, creamy…

I don’t hear anything wrong with that and it easily passes ACX specifications after simple mastering.

Screen Shot 2020-08-18 at 4.54.44 AM.png
What did you find wrong? You’re not supposed to go diving for noise. Set the playback volume for pleasant voice listening and then roll the file back to the quiet room tone at the beginning and don’t touch anything. There should be very nearly nothing. I’m doing this in a quiet room and I can’t tell the file is playing until your first word.

ACX noise specification is quieter than -60dB. We use a rule of thumb that you should actually pass it at -65dB. Your sound clip is -69dB.

There is a rule not to apply more tools, corrections or filters than you need. Past the ordinary problem of needing more time and work, you run the risk of actually damaging the voice. ACX has a rejection failure called “Overprocessing.”

If you got hum or other distortions, it may be because of your speaker, headphone or other listening system. I hear nothing wrong, even after mastering. In my opinion you could submit that.


OK third time lucky! I keep sending you replies only to be told that I cant reply without logging in. Even though I’m logged in. Tis’ weird!
Anyhow, thank you so much for your help. I much appreciate it!

I’ve taken your advice and did the playback volume thingy, thenrolled it back to the beginning and that helps heaps.
I am however just noticing that the low hum is more in recordings done during the daytime even though there is no obvious background noise to me in comparison to night. So maybe the test clip I sent wasn’t the best example of that as it was recorded at night (so a bit quieter).

If I were to add a little noise reduction to my daytime recordings (which definitely gets rid of hum) would that be considered ‘overprocessing’?
Also, do you think I can still use the mastering process on each chapter to keep the levels consistent for each of them? I’ve just been using the process I mentioned before.
Total newbie at all of this so thank you again…

I am however just noticing that the low hum is more in recordings done during the daytime

Post a raw daytime sound test.

If it is wall power hum, there are special tools designed to suppress it.

You may have hit a really awkward problem. The goal is to have all the sounds through a whole book match. Beginnings and ends of chapters, the chapters to each other and the beginning and end of the book. By far the easiest way to do that is always record the same way and apply the same filters, effects and corrections.

People do read books in part-time studios. “I have to record at night because the traffic noise is too loud during the day.” That’s different from, “My voice is a slightly different quality between night and day.” That’s begging for trouble.


That would be absolutely brilliant!
I’ll do another recording tomorrow morning then and shoot it through to you.
Thanks a million! Talk soon…

Here is a ‘daytime’ recording of that same test clip.
There’s no obvious background noise in room tone in this raw clip…but it’s when I apply the mastering process that I hear the room tone really hum.
I cant work out what I’m doing wrong.
Could it be that I have the recording volume set too high/low?
Maybe I just need to play around with it some more.

Can I also ask if I were to use noise reduction on each chapter…would it make the the room tone sound exactly the same in each track? I’m trying to get consistency throughout all of them.

Thank you again…

I can see a faint bassy tone at 130-140Hz which can be removed with a notch-filter …

(This is not replacement for the 100Hz rumble filter, you still need to use that).

There’s one immediate problem without even using any of the fancy-pants tools. This sound test is a fraction of the volume of the first test. The first test is on top.

Screen Shot 2020-08-20 at 7.27.55 AM.png
That’s not good news. That means to make ACX we have to boost the voice volume and any other sounds in the background. That’s probably where your hum is coming from. It’s always been there but your voice was loud enough not to matter.

It’s not loud enough any more.

Can you see the screen while you announce? You should adjust your system so the blue waves occasionally reach up about half-way and the bouncing sound meter occasionally starts turning yellow.

Screen Shot 2020-08-20 at 7.37.15 AM.png

You may find this hard to do. Many home microphones feature “polite” volume and it’s hard to make them louder.


You can adjust the microphone or other device if they have volume controls or you can get closer or your can try closer and oblique positioning (B).

Explicit nose.png
If you’re keeping count, this is where you stop being performer and start being recording engineer. That job didn’t go away.


The hum tone is not a pitch common to power or electrical problems, but it could be your cooling, ventilation, or air conditioning system. That would work with a problem only happening in daytime.

The Day file will “pass” ACX (air quotes), but not enough to submit for publication. You have to pass noise by at least -65dB (specification is -60dB) and the Day clip is only 63-ish.

I see four different paths:

Force the hum to go away with the notch filter.
Force the hum to go away with plain Noise Reduction.
Announce louder and see if maybe it doesn’t make any difference any more.
Fix the hum.

I favor 4 followed by 3. Both 1 and 2 affect the sound and once you use them, you have to use them forever—or until the end of the book.

3 and 4 you should be doing anyway.


I guess there’s a fifth one. Record at night. That worked famously, although I don’t know why your voice volume would have shifted.


All advice noted.
I have so much to learn with all of this so this advice is invaluable and much appreaciated.
Thanks so much.

To be crystal clear here, I note two problems. The noise, tone, or hum thing seems to be solvable by just recording at night.

As a separate problem, your voice volume isn’t stable. As noted above in the messages, your two sample sound files are way different in volume. That’s not good news. That can mess up multiple pass matching and it’s deadly if you’re trying to record for audiobooks.

If you can see the computer while you’re recording, try to make your blue waves more or less like the top track. The bouncing sound meter should reach occasionally high enough to turn yellow.

This can be a combination of distance to the microphone, your own personal speaking volume, and the microphone or interface settings.

I’m playing recording engineer.


Hey Koz.
I’m still trying to get my head around the whole mastering thing in Audacity.
I am still using ‘Audiobook Mastering’ process as suggested in the Audacity tutotial manual which seems to be woring great, but I’m wondering if there’s someting else I should add or that you might suggest to take care of the essss’?

The clip attached is a raw example of some of the the esssy sounds. I’ve tried to manage them in the reading. And although they don’t sound really bad in the raw version…I’m finding that when I master it I can notice it more.

Thanks so much for having a listen and for any advice you might have…

You should be super-duper careful with putting punctuation marks inside filenames. You’re allowed two: -dash- and underscore. There are some punctuation marks such as the slash marks that can kill your show.

There is a new tool in town. Desibilator.

desibilator.ny (56 KB)
Install it and use it with these settings.

Screen Shot 2020-09-06 at 11.53.00.png
I opened your test and mastered it. I drag-selected a chunk of sound in that first two seconds and Effect > Noise Reduction > Profile. Then select the whole clip and Effect > Noise Reduction: 6, 6, 6 > OK.

Make sure the whole clip is still selected and Effect > Desibilator (above settings) > OK.

That gives me this sound clip which passes, sounds good, and doesn’t have any essing.

Screen Shot 2020-09-07 at 18.07.06.png

Write down how you made that sound clip. It’s good to go for voice volume.

There is still a tiny hummmm in there, but it mostly dies in all the effects we’re using.


One more. Do Not Change Anything once you start reading. There is no “get a new microphone,” or “change studios” once you start. ACX wants all the pieces of the book to match. They hate it when the end of one chapter doesn’t match the beginning of another.

There is no Zoom, Skype, or Chat. Those can throw off the computer sound settings.

I’m perfectly happy with not doing Windows Updates, either, but I don’t think you can actually make the computer do that.


Thank you thank and you thank
You have saved the day yet again!!

Hey when you said you ‘mastered it’ do you mean that you went through the same process I use from the Audacity Manual…then applied the Noise Reduction and Desibilator?
I’m just wanting to make sure I’m getting it in the right order. Sorry if that seems obvious.

Yeah that hum eh! It’s a daytime thing. I think I’ll keep my recordings until night when it doesn’t seem to be issue. And thank you for the continuity tips! I’ll be more careful with my punctuation in the filenames too. Wow I had no idea!!

P.S. So no Chat, Skype, Zoom whatsoever on my computer? Even if it’s closed?