Audacity lowers volume when opening

Audacity 2.0.3
Windows 7 Professional X64 SP1
Realtek HD Audio Driver

Sorry if this is a known issue but I couldn’t find it on the forum. Simply, whenever I open Audacity, the program lowers the master volume in Windows. The volume is usually reduced to zero, but sometimes just significantly decreased. It happens whether I just open the program or import a file from the context menu. It’s not a deal-breaker, I can increase the volume back to normal, but it is annoying. I can’t find any setting in Audacity that should be causing this, and it doesn’t happen with any other program. I’m attaching the log, maybe there is something obvious there.
audacitylog.txt (2.97 KB)

I think Windows is trying to follow the Audacity settings for record and playback. Look at where the volume sliders are in the front work window when you start Audacity.


Thanks for your reply. The playback volume slider is all the way up in Audacity, and the mic/record level is in the middle. (I am not recording anyway, just manipulating existing files).

What I just now found is that if I change the sound driver from within the program, this also causes it to happen. It is usually set to Windows DirectSound/Primary Sound Driver. Switching between the various options and combinations causes the sound to lower or mute with the program open. I tried restarting with different combinations and they all cause the sound to lower or mute. I will check if there is an updated Realtek driver to see if that has any impact. Meanwhile, any other suggestions?

The Audacity output volume slider is supposed to control the master output slider for the output device selected in Device Toolbar .

With Audacity closed, and no audio playing, please left-click the speaker icon by the system clock, then choose “Mixer”. Choose the same output device you had selected in Audacity.

Now launch Audacity. Does the “Device” slider in Volume Mixer move? Does it move if you change host in Device Toolbar? It should not do either. With Volume Mixer and Audacity side-by-side you should be able to move the slider in one window and see the same movement in the other window.

Now, if you change the output device (for example from speakers to headphones) the volume may change as each device has separate volume settings (you will see that in Volume Mixer too).

Are you playing audio when you start Audacity? If so, you may hear a brief interruption which did not happen with the previous 2.0.2 version.

Are you using any other versions of Audacity as well as 2.0.3?

If you right-click over the installed audacity.exe in Explorer and choose Properties, then the “Compatibility” tab, is Audacity set to compatibility for any older versions of Windows? I mention this because 2.0.3 had some extra audio code that tried to detect Windows Vista or later, but 2.0.2 did not have that. This new code might cause quirks on a very few machines.

If you want to try 2.0.2 to see if it behaves differently you can get the zip from and just run it as a standalone without installing it.


Thanks for your reply Gale, very clear and helpful.

Yes, when I launch 2.0.3, it not only causes the device slider in the mixer to completely lower, but also the application sounds and even my browser slider. Everything. (I was seeing it anyway, as my computer has an onscreen display that shows changes in volume, screen brightness, etc.)

With Audacity open, if I change the devices, it also causes the mixer sliders to lower by varying degrees. Raising the slider in Audacity raises the mixer levels correspondingly.

I am not playing audio while opening Audacity, and I am not using any previous version. 2.0.3 is not running with any compatibility options checked.

I tried the 2.0.2 standalone, and this behavior is completely gone. That is, opening it does not change my volume levels. In fact, I guess this only started when I upgraded from the previous version.

I did try a complete uninstall and clean install of 2.0.3 but it doesn’t help. So, I think the solution for me now is to roll back to 2.0.2. I uninstalled 2.0.3 and installed 2.0.2 and all is well now.

Maybe I’m the only person with this issue, or the only one reporting it. Should I submit this as a bug report?

If you set the Volume Mixer’s “Device” slider for each device at the same level, does changing the playback device in Audacity still do that?

I’ve seen one other report of this, and someone else said that having exited 2.0.2 with Audacity output level on zero, 2.0.3 was producing no sound even with the output slider turned up. It was necessary to run 2.0.2 with the output turned up to fix that.

If you had the time to experiment, you could install 2.0.3 again (using the installer) but run it with the “Reset Preferences” box checked. This may help if your settings had somehow become corrupted, though I don’t think this is very likely to be the reason.

Have you read and investigated if you have an appropriate 64-bit driver for your sound device as supplied by the computer or motherboard manufacturer? A driver problem or some incompatibility between our “Vista and later detection” and some sound card drivers is a much greater possibility.

That detection has also caused system stereo balance to be reset to zero on some machines that have that feature, but it’s also made the Audacity and system output sliders for built-in sound devices interact in tandem on a lot of other machines (without the lowering behaviour you see). So there is not an overwhelming case yet to revert that change.

There is no need to submit a bug report, thanks.


Yes, changing the playback device consistently lowers the audio by varying degrees (usually to zero, sometimes to about 10% volume, and once or twice even not at all but still caused my onscreen volume display to flash) no matter what the slider settings are in the program.

I do have the latest Realtek HD audio drivers (Apr 2013). Of course, they even recommend getting drivers directly from the computer manufacturer, but Dell hasn’t provided any update for more than a year, and the latest Realtek driver solved some crackling I was getting with the old Dell driver. So, I’m as up to date as possible. I haven’t tried 2.0.3 on my desktop, which has a dedicated higher-end sound card, so I might give it a try there and see what happens.

I don’t think I will try a 2.0.3 re-install, especially if you don’t think the settings were corrupted. 2.0.2 is running perfectly fine for what I need to do, so I guess I will stick with it for now and see what happens in version 2.0.4. Thanks for all your help.

If you are using a generic driver obtained from the Realtek web site, then it is not properly matched to your hardware and could very likely be the problem (coupled with the attempted detection). If the supposedly matched Dell 64-bit driver gives issues, that’s disappointing. Is the crackling deterministic - roll back to that driver and the crackling starts?

Does the crackling occur during recording or playback?

I’d be interested to know what happens with 2.0.3 on your desktop and what built-in sound card that has.

I don’t expect the new detection method will be changed for 2.0.4.


I have exactly the the same problem: Opening Audacity makes the laptop’s general volume slider go down to almost zero.
on my Dell xps 15, using Audacity 2.0.3; Windows 7 Professional X64 SP1; Realtek HD Audio Driver
I think it started after updating Audacity a while ago, and wasn’t there in previous versions.

Thanks for the report, agea.

Could you and markbowen please try this 2.0.4-alpha development build: ?

Quit Audacity, extract the downloaded zip file to any location on your computer then run “audacity.exe” from the folder you extracted to.

That build disables some functions for older versions of Windows that we no longer support. It is possible that this will help unwanted balance and volume changes on the system volume control.

2.0.4 is currently expected to be released with that change, if we don’t have second thoughts.

While testing could you please try playing and recording at different project rates, and try changing to WDM/KS host in Device Toolbar and see if that host plays correctly to your output devices.

Thanks for your help.


Hi Gale,

I tried the 2.0.4 alpha but the system volumes inmediately drops back to zero or a low level when I start it.
This happens both on a Dell XPS 15 and a Dell Vostro (both on Windows 7, 64).
Let me know if you need more info.


Thanks for replying, Age.

Where did you obtain the Realtek drivers from - the Realtek web site or from Dell?

If you have time to do another test, can you try ?

With this one, you just have to extract the “revert r12160.exe” file from the zip, put it in your Audacity folder then start Audacity from there. As before, make sure you quit Audacity before running the “revert r12160.exe”.