Audacity is not recognizing my tape player

I have Audacity 3.3.3 Not sure if a computer update messed things up, but for the life of me I can’t get the right settings again to be able to record a cassette tape to Audacity. I have recorded MANY so I’m familiar with it, but often when I return to do another recording after not working on them for awhile, the settings don’t work!! Any help is welcome!!

To eliminate the settings as a variable, you can do Tools > Reset Configuration.

Unfortunately it seems that all of the USB Cassette Devices available are of lessor quality. I believe the major manufactures steer away from this space because of potential copyright lawsuits.

Sometimes doing a Transport > Rescan Audio Devices can fix the problem.

Thanks for your reply! I followed both of those suggestions. when I hit ‘rescan audio devices’ I don’t see anything happen. Should I?

I realize now that the computer is only acknowledging my actual laptop mic (if I clap or speak it records that), but not the tape deck. It is plugged in from the headphone jack to the laptop (as I’ve always done).

Any further suggestions?

Same computer?

The microphone input can “work” but it’s “wrong”.

The line-input on a regular soundcard (in a desktop/tower computer) is correct for a line-output or headphone-output. A microphone signal is about 100 times weaker so the mic input is too sensitive. It usually mono, and it’s often low-quality.

Most laptops don’t have line-in.

There are two different kinds of analog microphone connections. Older computers had separate mic-in and headphone-out. Newer laptops have a single combo jack. Both work with regular headphones but the mic connections are different and require a different plug/adapter.

If you want the best quality with a laptop you should get a USB audio interface with line inputs.

Yes it is the same laptop. I do have an adapter for my cassette player headphone output to my laptop input. It has worked perfectly in the past! Now it just records my voice. :frowning:

I think it was the computer update but have no clue what that would have changed. I did download a new driver (after uninstalling realtek audio and reinstalling), but that didn’t help.

Which adapter do you have?

Well after trying more options IT WORKED! I had to switch to the microphone on the laptop (must be internal??)

I’ll close this off for now. Thanks again for your replies and advice!

This topic was automatically closed after 30 days. New replies are no longer allowed.