Audacity exporting issue

I am a new Audacity user and I am having a challenge exporting my audio file as it was created in Audacity. First off, I am using version 2.0.5 of Audacity and version 10.10.5 Yosemite on my Mac.

I have imported multiple .wav files into Audacity and edited them into a single stereo track. As part of the editing, I used “fade in” and “fade out” effects at multiple points in the track. When I play the track in Audacity, I hear the fades. When I export them to a .wav or .mp3 file and play them on my computer it seems to have lost the fade. In other words, where there should be a nice fade, there is only silence and then it goes straight into the track at full volume once it gets past the fade.

Perhaps I need to do something else to the track before I export it? I’m not sure. Any advice would be great!

Thanks. That version is old now. The current version is 2.1.1 ( Audacity ® | Download for Mac OS ).

You said in your (deleted) duplicate post that you were playing in iTunes. To make sure iTunes is not confusing the issue, iTunes > Preferences… , Playback tab and ensure crossfade is off.

Are the tracks a saved Audacity project, or have you not saved a project yet?

Is the crossfaded area its own track? If so make sure that track is not muted. Muted tracks are not exported.

Is the exported file correct if you open a new project and import the exported file into that?

If you can’t see what’s going wrong, could you View > Fit in Window, View > Fit Vertically, then take a screenshot (COMMAND + SHIFT + 4, then click the Audacity window to save the screenshot on your Desktop). Attach the screenshot here. Please see here for how to attach files:


Please do not double post. I deleted your duplicate post.

As the message says after you post, your post will be held for moderation and will appear after it has been approved.


Thanks Gale. No more duplicate posts! :smiley:

I just downloaded the new Audacity version. I am going to do some testing tonight and will post my progress.

I checked my iTunes preferences and the crossfade is off.

Regarding the tracks; I copied and pasted the multiple .wav files into one track. Should I do them in separate tracks and have Audacity convert it to one track upon exporting?

One additional note, this file will ultimately be loaded into Vixen3 software which is designed to create Christmas light sequences. I am having the fade issue in this software as well as iTunes.

I will post progress later this evening…

Downloading the updated version of Audacity fixed the problem…

I can’t think it would make any difference to the end result.

I don’t recall any bug as recently as 2.0.5 that would produce the result you had.