Audacity doesn't cut where I want it to

When I wanna cut or select something It doesn’t select where I want it to. Audacity divides the sound into blocks, he doesn’t mark the sound in that exact place, he just sets his own rules as to where he wants to cut. For example, it selects a part of a vocal when I would like to remove only the breath from the beginning
PLEASE, I installed the new version on a new laptop and it doesn’t work, I’ve never had this happen before! How to solve it?

ver. Audacity 3.5.1. Windows ver 11

Ensure that “Snap” is not enabled.

1 Like

Where I can find it? In settings?

Omg, I found it!! THANKS A LOT!! I needed to change it into “miliseconds”

In most cases it is best to turn off “Snap” entirely so that you can select exactly the audio that you want. To do that, remove the tick mark from the “Snap” checkbox.

Enable “Snap” only when you want your selections to snap to whole time units.

Also, be careful of the Bar and Beats options. These snap to bars and beats that are determined by the current “Tempo / Time Signature” setting, but changing the “Tempo / Time Signature” setting can cause your project to play at the wrong speed.