Audacity Crashed While Saving Project - Need Help Recovering

First, the specs that are honestly generally unimportant but can help every once in a long while:
Windows 10 x64
Audacity 2.1.0 from .exe
CPU - G4500 | RAM - 16GB

I was trying to save a project and it crashed.
Nothing in the temp file, I found the project save .au files (shown here
I then tried to use the Audacity Recovery Utility which only gave an error whenever I selected the right folder (directing me to a log file that it never created).
Then I learned that this tool is only for older versions of Audacity, so that’s probably why.
Anyway, it mentions that it’s only for the older versions because the newer ones supposedly have a crash recovery built in (which never shows up so I have no idea where it would be).
I’m able to manually put in the .au files and they play properly (at least the few that I tested). It’s a 30 min audio project with probably hundreds of .au files that seem to work individually. Is there anything I can do besides re-record it all (which is unfortunately looking to be the best alternative right now)?

Was an AUP file saved when you tried to save the project? If so, open that AUP file.

The Audacity 1.2 Recovery Utility can be used with any version of Audacity. See But it only works with unedited recordings. If you were editing your work you can’t recover with it.

Were those file names in your picture created by you resorting them by time? The 1.2 Recovery utility won’t work with those names because there are gaps in the file name sequence.

The current Audacity version is 2.1.2 - you can get it from our site:


They are .au files as mentioned in my comment. I also tried opening them in Audacity (again, mentioned) but there are far too many to be able to organize. I didn’t edit my work before hand (saving the project is the first thing I do after recording)
I didn’t resort them.

But do you have the AUP file? You reopen Audacity projects using the AUP file, not the AU files. The fact that there are no AU files left in the temporary folder tells me Audacity almost finished saving, and might even have done so.

OK if it is an unedited recording you should be able to recover them using the 1.2 Recovery Utility. However you do need to resort the files by timestamp and then rename then while sorted in timestamp order. That is best done with the professional version of xplorer2 . Here are the instructions again - please click the link: