Audacity can't ''see'' new plug-in

The problem that I have is that I downloaded the Thomas Mundt Loud Max Plug In BUT the thing is I think I messed up with something when I had my computer (I-mac High Sierra 10.13.6) a while back by somehow deleting the Library itself and replace it by my own files. So now the problem that I have is that Audacity cannot find the plug-in because it normally sources it from the Library which is not there anymore. I tried to change the place from where Audacity sources new plug-ins with no success so I’m in a ‘‘Cul-de-Sac’’ and as a pure computer dummy I am out of solutions for the moment. :laughing: Can someone help me out with this? :confused:

Has the “Thomas Mundt Loud Max Plug” ever worked with Audacity? (do you know for sure that it is compatible with Audacity?)

It works in Audacity on Windows …

loud Max in Audacity on Windows.gif
There are 32-bit & 64-bit versions, only 32-bit plugins will work in Audacity.

[ IMO Audacity’s native limiter, (with make-up gain enabled), can do a better job than LoudMax]

Thanks for replying… Yes it works and I saw how they do it online but as I mentioned, I messed up and don’t have a Library no more in my computer and Audacity normally sources new plug-ins from the Library so the consequence is that Audacity doesn’t ‘‘see’’ the new plug-in. I tried to look for a way to change the settings in Audacity to source the new plug-ins from a different place in the computer but I still haven’t found that Setting Option yet…

You must have a Library folder under your user account. I don’t understand how macOS could operate without it.
In the Finder, click on the “Go” menu and choose “Go to folder”. In that dialog, type ~/Library. Inside the Library folder there should be the “Application Support” folder, and inside that, the “audacity” folder.

Does that work?

– Bill

Hi Bill, thank you for replying. I tried what you told me to do and part of it works… I have access to the Library but when I put the vst and\or the au version of Thomas Mundt Loudmax where it is supposed to go Audacity still doesn’t ‘‘see’’ it so I still don’t have access to it. I tried to put it where I was told @ the beginning which is: Audio\Plugins\VST and then tried to transfer it @: Application Support\Audacity\Plugins but still getting the same result yet…

Maybe it’s because the only way I can access the Library is by the way you told me, maybe it’s just not @ the ‘‘right place’’… what do you think Bill?

Put it in ~/Library/Application Support/audacity/Plug-Ins/.

An easier way to access your Library folder is this: hold down the option key while clicking on the Go menu.

– Bill

I already put the VST in this file. I don’t have a hard time access the file, the problem is that even if the VST is in there in the correct file Audacity still doesn’t ‘‘see’’ it. When I open Audacity, open the audio file I want to modify and when I go in Effect, the Thomas Mundt Loudmax plugin is still not in the listing :confused:

After you put the file in the correct folder, you need to do Effect > Add / Remove Plug-Ins, then enable the plug-in.

– Bill

Bill, you are My HEROE! You’ve just resolved a computer’s DUMMY nightmare! lol Thank You Very Much for your patience and expertise! :smiley: :smiley: :smiley: :smiley: