Audacity cannet see Alesis iO2 as a USB source on Win10 PC

Win 10 pc with Alesis iO2 connected.

Audacity 2.1.0 just downloaded

This was installed with the .exe

Audacity does not offer the USB input option even after TRANSPORT - RESCAN Tried all ports and added a ASIO driver for Alesis which should not be necessary as the iO2 is supposed to be Class Compliant??

All ideas welcomed.


Audacity is shipped without ASIO support, so unless you intend to use the Alesis iO2 with an application that supports ASIO, then I’d recommend that you remove the ASIO drivers.

Look in the Windows Sound Control Panel to see if the Alesis iO2 is enabled and working (if it is working correctly, you should see a green meter in the Record tab, jumping up and down when you input sound into the Alesis iO2.)

I recommend you download Audacity only from us so you always get the current release. The current release is 2.1.2.


Thank you for the support.

All works now.

The problem?

Simply fixed by following the link and installing 2.1.2 from the link supplied.

Many thanks