Audacity, Big Sur and Focusrite Scarlett 2i2

Just starting out in voiceover and I need to buy an interface (want to buy Focusrite 2i2) but there appear to be compatibility issues between Scarlett 2i2 and Big Sur (Apple-silicon) because Focusrite Control doesn’t work yet. My question is do I need Focusrite Control or can i simply use Audacity to control the interface?
Thank you

Audacity can’t “control” the Interface. It just “captures” (records) the digital audio stream.

I assume it will work and of course the front-panel controls on the interface will still work.

I don’t know what Focusrite Control does so I don’t know what features/functions you’ll be missing…

There are other “similar” interfaces and most of them don’t have any special software.

I am using macOS Big Sur which has just been updated to 11.2.1 version. Before the update Audacity worked really well but now in Audacity Preferences, Device I am no longer offered the USB microphone option and only 1 channel so no stereo option.
Advice please.

Last message forgot to add I am using Audacity version 2.4.2

Not a Mac guy here. Until someone with more specific knowledge becomes available, make sure that Audacity has microphone permissions.

I hope this helps. :smiley:

Brand new to Audacity–just downloaded it this morning. Looks like my question has more or less already been asked by pavlusdale last month (macOS Big Sur 11.2.2, no stereo option, etc.)

I am hoping to use Audacity primarily for recording vinyl (most of which is stereo) through a USB but cannot figure out how to make that an option. From what I’m reading briefly it seems that Audacity is set up to run better on Windows, is that accurate?

I am no good with tech stuff so I’m hoping this isn’t a terribly difficult thing to figure out. Anyone have an easy answer for getting a stereo recording done with my mac?

Open “Applications > Utilities > Audio MIDI”
Check that the device that you want to record from (select the “Input” button) is set to record 2 channels. If you can’t select 2 channels there, then the problem is with your Mac rather than with Audacity.

No that’s not accurate. Audacity should run pretty much the same on all supported platforms (Windows / macOS / Linux). However, some platforms make certain tasks easier / more difficult than others. For example, macOS does not natively support recording sounds playing on the computer - additional software has to be installed for that. Another example is that Apple frequently break backward compatibility when they update macOS and they are making it increasingly difficult to run apps that were not purchased from Apple.

Just starting out in voiceover

A word about the 2i2. It’s a native stereo (two-channel, hence the “2s”) interface and it does that perfectly well. What it doesn’t do quite as well is mono recording, dealing with a single microphone. The single microphone you will be using for voiceover work.

You can plug a 2i2 into many different computers with no additional software and it will natively be a very nice stereo interface. I’ve never used any manufacturer’s driver software for anything. However, for single microphone use, your choices are record in stereo with the microphone only on the left, or record in mono-mix with the microphone at half volume.

And a fun time was had by all. So recording in actual, real, full volume, good quality mono may may be one of the talents your driver software gives you. It would be terrific to investigate that. It should say that in clear English in your instructions.

If it does, post back.


vinyl (most of which is stereo)


Behold the danger of dropping in on someone else’s forum message. Their job is mono, not stereo.


I run Audacity 3 on a recent Mac Mini APPLE SILICON, with Big Sur.
Focusrite 2i2 installed. Yamaha HS5 speakers. Works great without Focusrite Control software.
Focusrite Control is not important for a daily job. But the Apple Silicon version is in beta phase I think.
My only problem is the menus of Audacity 3 (and 2.4.2 too !) are incomplete : no check marks with options in menu, no arrows when submenu. Has anybody the same problem ? This is so annoying.

Thank you, yes we have seen your post several times already. No need to keep posting the same thing.