audacity automatically adjusts recording volume level

Hey everone! OK, I am not sure if I the header of this topic is 100% correct, I am not sure how to describe this in audio editing terms. I have installed Audacity on a second laptop in my home and on this particular laptop what it does when we record is that it kind of auto adjusts the loudness - volume when we record and there are no peaks at all. The waveform is flat on its top and bottom. We could scream on the mic and the waveform always stays in the same level, however the voice sounds awfully distorted. I would like to adjust the recording volume from my interface actually. So how do I stop Audacity from doing that? Thanks!

Audacity doesn’t apply effects, filters or corrections on recording. It’s possible, depending on the microphone and connection, to change the recording volume, manually.

To track this back we need to know about the microphone and how you have it connected. It’s possible if you have a stereo interface, but are only using a single microphone and you are recording in mono, that the system will reduce the voice volume by half. That makes overload happen at 0.5 instead of 1.0.

Is that what you have?

It’s also possible for Windows machines to apply auto corrections and “enhancements” to the voice before Audacity ever sees it. Audacity gets its sound from Windows, not the microphone.

So, what’s the microphone and how do you have it connected?

Koz

it is a Rode NT1A mic with a Focusrite Solo interface, but on my other laptop it does not do thMust have to do somethign with settings but I am really clueless! It pretty much looks like the picture you attached, yes.

There is a desperation method to getting full size waves. Record in stereo (two blue waves). The bottom wave will be flat and the top wave will be full size. Use the drop-down menu on the left and Split Stereo To Mono.

[X] Delete the flat track.

You can also simply record with 0.5 as your recording goal instead of 1.0 and use Effect > Amplify: 6dB later to boost the performance back up to normal, but that’s not as good because the system is combining the noise from both channels into your show.

Did the solo come with software? Did that have anything to say about this?

Koz

Thanks Koz, what you said above led in the rigth direction and helped me find the culprit. It was Windows settings - the mic was set at 2 channels instead of 1!

It’s doing that for my System and I have used direct lines for years. I let it upgrade and now this shout happens! :rofl: :rofl:

I tried to revert to the version I had, but the slider is still the new style and it’s STILL changing levels for not fuckin reason . 30 years as a Software Engineer, someone send me the source, I’ll fix the damned thing!!