Audacity aup file wont open

Hi,

I am no longer able to open my audacity aup file “part 2 rosc”. I have a corresponding data file called “part 2 rosc_data”.
They are located in the same file and I dont think I have changed the names or moved the file, as has been suggested as issued in other threads I’ve read. I am using windows 10.

Any thoughts on how to troubleshoot this would be appreciated.

Josh

If you go to file explorer and select view extensions you will be able to see the extension on the filename.

You should have a “file” named “part 2 rosc.aup” and a “folder” named “part 2 rosc_data" , both together in same folder where you store your audio…
The folder “part 2 rosc_data" contain folders and data for the audio… The “part 2 rosc.aup” file contains the descriptions etc that Audacity need to open the data. The “part 2 rosc.aup” is the file Audacity needs you to open. … From Audacity go File open… go to the file, click on it, click open and it should open or will give an error message…??? what is it…?

From file explorer you should see that the .aup file has the coloured orange/blue icon of Audacity on it. If it doesnt then it is not registered with windows. So In file explorer right click the file, click Open with… and find Audacity listed, click on Audacity and click open always. Audacity should load and open with the file, and next time will open automatically, and you should now see the coloured icon on the file in explorer.
What ever is wrong depends on what you find when you try these options I have outlined and what error message you get…

Hi, Thankyou for your reply. So I can confirm I have all that, have both “part 2 rosc.aup” and “part 2 rosc_data”


As you can see the audacity logo is there in the .aup file. My other .aup files open no issue, its just this one.
I’ve tried opening the files as you’ve described and via a double click and each time I get the error message below.

“C:(file location\part 2 rosc.aup” is an audacity project file,. Use the ‘File>open’ command to open Audacity Projects. "

Yes, your “part 2 rosc.aup” file and your “part2 rosc_data” folder … pair up ok and so should open in Audacity. Either by opening Audacity and do File open and go to the .aup file, OR Open Audacity and do File Import Audio.
OR from file explorer, double click the .aup file OR right click the .aup file and Open with and pick Audacity.
You dont show a folder for the data for “Part 1 post rosc combined” so that will not open…?

What version of audacity are you using, I have 3.5.1, The error may be a hangover from older version, I dont know. and it knows the option of file open…which may have been the older options…?
Does" double click" and" File Open With" behave the same and give the same error… I assume you are doing it from windows explorer with audacity not open. Does Audacity open and then no file appears then get the error OR does Audacity itself not open and then get error…?
The file is registered and if it is only this file that is affected it may be a problem with the file itself or due to older version. Probably not a problem with corupt file as error would be different…?

In case there may be something not set in the config somewhere you should try “Tools…Reset Configuration” and restart Audacity and the file open or file import.

I googled this link below to clear out appdata or do clean boot to see if that clear anything
https://answers.microsoft.com/en-us/windows/forum/all/double-click-dose-not-open-my-file-in-file/aa0886d5-0cd1-4e0e-b741-e5bae4e62cf2
For windows I run CCleaner to clear out old leftovers from old version uninstalls etc