Audacity and RP155

Ok, so I have tried everything I can think of short of re-installing. I have an RP155 from digitech, and I’m running on WIndows 7. Audacity Version is Audacity 2.0.3. I will try to explain it to the pest of my ability. I attached some screen shots. I have more, and will be attaching them after this post. What happens is, the red arrow blinks and doesnt move. It causes audacity not to record. I tried rebooting my machine, and restarting audacity. I ran audacity as administrator, unplugged the device, closed audacity, then plugged the device back itn (windows auto loaded the driver) and still didn’t work. Next, I manually installed the driver from digitech’s website. IT WORKED! but only for one recording. I wanted to test it, so I closed it, and opened it back up. Again, the same thing where the red arrow doesn’t move. Any help or suggestions would be appreciated. Thank you.
Transport Options.png
AUdacity REd Arrow.PNG

Try rebooting again and try a new USB cable.

Try turning off Transport > Overdub and/or setting the playback device to your built-in sound device, just to see if that helps it record.


I get exactly the same problem, the bar keeps shaking at zero. I get it worked some times but then it stop suddenly, even if i dont change any settings between the two recordings.
When I look at the recording harware, rp 155 volume stays at zero if I play. But when i get it working, i see my rp155 volumes like any microphone.
It is like if the computer stops receiving the rp155 signal randomly. It is very similar to a" webcam is already used by another program" problem. It isnt something with drivers or volumes or connections eveythings is correct for these.

Please help!!

How do you know that?

I am currently having this exact same problem…was a competent solution ever posted???

From a quick scan of this thread it seems that the closest to an answer is:
Ensure that the signal is showing in the Windows Sound control panel before launching Audacity.