Audacity 3.3.3 on Linux stops recording spontaneously

I’m using MX Linux 21.3, which is based on Debian Buster. The computer is an Acer desktop, about ten years old. I just installed Audacity 3.3.3 from the Package Manager. When trying to record from an Ion Tape2PC, the recording stopped abruptly at time 8:30. I did an Edit → Undo Record and tried again. Same result.

I thought that the sound level coming into the PC might be too high and was causing a problem, so I reduced the output level of the Tape2PC and tried again. This time it quit again at about 4:20.

I clicked Record again and recording started once more and continued for over half an hour with no issues.

I decided to leave everything connected, but to try to record with no tape playing - in other words, I was recording silence. I wanted to see if the recording still stopped. It didn’t. I left it in record mode for over an hour and it never stopped.

I verified that the Automatic Recording mode is turned off in the Transport function.

I’ve gone through the forum posts about this issue but didn’t see any hard and fast fixes. Thanks for any help that you can offer.

This topic was automatically closed after 30 days. New replies are no longer allowed.