Audacity 3.3.3 Failing To Find FFmpeg Library

I’m using the latest version of Audacity and followed the instructions on how to install FFmpeg that were on this page, but Audacity is stil saying it cannot locate the library, even when I point it to where the avformat-59.dll file is located.

I’ve tried reinstalling Audacity and FFmpeg , and I also deleted the ‘audacity’ folders I found in my AppData/Local and AppData/Roaming folders, but it is still not working properly.

Am I missing something, or is this a bug that has yet to be addressed?

ETA: I’m using Windows 10.

Usually it works but the instructions can be a bit confusing…

Download FFmpeg_5.0.0_for_Audacity_on_Windows_x86_64.exe

Run the EXE file and it should install to the correct location and you should be ready to go.

It should end-up in C:\Progrm Files\FFmpeg For Audacity. But you shouldn’t have to “locate” it so you shouldn’t have to care where it’s installed…

That was the file I downloaded. It installed to that directory, and Audacity cannot locate it.

Are you running the 64-bit version of Audacity? The 32-bit version needs 32-bit FFmpeg.

The 64-bit version is usually installed to Program Files\Audacity and the 32-bit version is usually installed to Program Files(x86)/Audacity. (You can have both versions installed and that can cause confusion.)

The latest version is 3.3.3 and it can be downloaded here.

Anything unusual about your Audacity installation? I assume it’s installed on your C-drive?

You can check to see if you are running the 64-bit version of Audacity: Help > About Audacity > Build Information should say 64-bits on the 3rd line: Build type: “CMake Release build (debug level 1), 64 bits”

For some reason, the 32-bit version was installed (though I’m pretty certain I originally downloaded the 64-bit version).

Thanks for the help; I’ll now go somewhere quiet to feel foolish in.

This topic was automatically closed after 30 days. New replies are no longer allowed.