Audacity 3.2.5. has short stops during playback

Since I use version 3.2.5 when I playback it stops shortly and continues. This happened after my files were converted from .aup to .aup3. New files made in aup3 had the same problem. Only after I deleted a few of the tracks from the .aup3 file, the problem was gone. Does anyone know what has gone wrong here here?

My log says
09:56:08: Audacity 3.2.5
09:56:08: sqlite3 message: (1) no such table: project in “SELECT 1 FROM project LIMIT 1;”
09:56:08: FFmpeg libraries loaded successfully from: C:\Program Files\FFmpeg For Audacity\avformat-59.dll
09:56:35: Loaded 127 string 3,562500 Kb in size
09:56:35: Project loaded in 75 ms
09:58:57: sqlite3 message: (1) no such table: project in “SELECT 1 FROM project LIMIT 1;”
09:59:06: Loaded 129 string 5,062500 Kb in size
09:59:06: Project loaded in 104 ms

So these are informational messages only, not errors - everyone gets them.

Stuttered playback happens because you are on a multipurpose processing system. Increasing the buffer size and reducing other operations on your computer (such as a browser - which continually update in the background), can or reduce or eliminate the issue all together.

I am running on a MacBook Pro, 2012 so am not using a new very fast laptop. A number of years ago I was having serious recording issues and was advised to reduce the buffer size which is now set to 20. That fixed the recording issue. Apparently other OS’s don’t have the same issue. I’m reticent to increase the buffer size as I need to make good recordings and I can’t afford to have a bad one. They are realtime, not staged recordings so no way to redo a bad recording. As I recall the issue was the audio would just stop being recorded with the larger buffer that I think was 100 ms.

Has anything been changed in Audacity that would allow the larger buffer size now?

Thanks for any help.


I tried changing the buffer. That did not help. For now I reinstalled an older version (2.4), just so that the stuttering during playback of larger files no longer occurs. But if anyone could help with a solution, I would prefer returning to 3.2.5.

Version 3.0.5 doesn’t have the issue, but all the later ones I’ve tried do. I keep hoping someone will take this on as a real problem and not just keep saying it is the user’s environment that is the issue. It’s not! Something basic is changed in how the cursor interacts with the display. I surely hope it gets fixed one day. Not going to hold my breath though.


This topic was automatically closed after 30 days. New replies are no longer allowed.