Audacity 3.1.0 bug keeps on 'stopping' playback

Every time I click play, or spacebar on a track, the square stop button keeps on going crazy and clicking itself infinitely meaning I can’t press play on my project. I’ve restarted my computer, force quit the app, and nothing has changed. Only just happened today, the update was working fine prior.

Just as some additional info, it’s a project with four audio tracks, and lots of labels as well, it tends to either become unresponsive as an app (wth a spinning mac wheel) near a label ending and/or near a cut or alternatively it stops playback and keeps on clicking stop playback infinitely near the end of a cut. I’m on MacOS (and just about to upgrade Mac OS Big Sur 11.2.3 to Mac OS Monterrey to check if that fixes things.

FYI, there are similar reports from other users who have their project on a network or remote drive.

For more info. I’ve the same issue on Windows 10, both with 3.1.0 and with 3.1.1

  • I have 6 audio tracks and 1 label track with a half-dozen labels on it. It’s a 45 minute podcast I’m editing.
  • Restarting the computer is the ONLY fix I’ve found, and this works for a certain amount of time before the problem arises again. Force quitting, re-installing, or wiping preferences doesn’t work.
  • I haven’t fully deleted the folder when re-installing as I didn’t want to redo all plugins today.
  • Audacity (for me) stays responsive in other ways. I can edit and trip/etc, but not play back as it’s stopped immediately. Looping settings don’t work either.
  • One symptom/clue… I noticed today that a particular part of the playback is where it stops/I begin to have the problem. On the exact same word in the playback the problem began 2 or 3 times as I played back over that moment. However, the problem has occurred at different parts as well. I do currently feel that when I move past that section to edit another, I don’t tend to get the problem for another while, but if I stay trying to edit that section, the problem will keep occurring and I keep having to restart the computer. This is hard to determine though…

This is happening for me too, exactly the same. Psychotic ghost clicking on the Stop button or infinite rainbow death wheel. Always at the same spot. Both 3.1.0 and 3.1.1 versions. Has anyone found a solution?

I’m having the same/similar issue on 3.1.1 on an M1 Mac Mini.

This is now no longer a problem on mine, somehow fixed itself, or an update fixed it?

This started happening on my project after I copied and pasted some audio from another project. The error is in both 3.1.0 and 3.1.2. It will either ghost click the stop as soon as I hit play or it will just repeatedly ghost click the stop button in rapid succession.

I’ve been getting this same damn problem ever since I ‘upgraded’ to 3.1.0. Stop button would throw a goddamn rave & my file would be essentially broken. The problem went away slightly when I moved up to 3.1.1, but still it eventually came back and has brought my productivity to a screeching halt. 3.1.2 has not fixed anything and has possibly made it even worse as now even files that this issue had not happened to are now experiencing this same ‘feature’. Just give me 2.3.1 back please :frowning: Every time I tried to uninstall it wouldn’t work. Has anyone found a solution to this, aside from buying a whole new computer?